<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="content-type" content="text/html; charset=utf-8">
<meta name="generator" content="WordPress 5.0.2" />
<title>
TRUST FanzineWCYT? RECORDS (#166, 2014) - TRUST Fanzine</title>
<meta name="generator" content="WordPress 5.0.2" />
<style type="text/css" media="screen">
@import url( https://trust-zine.de/wp-content/themes/falling-dreams-10/style.css );
</style>
<style type="text/css" media="screen">
#header 	{ background: url("https://trust-zine.de/wp-content/themes/falling-dreams-10/images/trust_header2017.jpg") no-repeat bottom center; }
</style>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://trust-zine.de/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://trust-zine.de/feed/rss/" />

<link rel="pingback" href="https://trust-zine.de/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://trust-zine.de/wcyt-records-166-2014/" />
<meta property="og:locale" content="de_DE" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WCYT? RECORDS (#166, 2014) - TRUST Fanzine" />
<meta property="og:description" content="Es gibt heute nur noch wenige Labels, bei denen ich an jeder neuen Veröffentlichung interessiert bin und fast jedes neue Release auch meinem Geschmack entspricht. Selbst bei solch mehr oder weniger renommierten Hardcorepunklabels wie Taken by Suprise, Graven Mistake, Prank, Kangoroo ist Selektierarbeit angesagt um die Schätze und Perlen ausfindig zu machen. Das verhält sich &hellip;" />
<meta property="og:url" content="https://trust-zine.de/wcyt-records-166-2014/" />
<meta property="og:site_name" content="TRUST Fanzine" />
<meta property="article:publisher" content="https://www.facebook.com/TRUSTZine/" />
<meta property="article:section" content="interview" />
<meta property="article:published_time" content="2018-12-19T09:06:22+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Es gibt heute nur noch wenige Labels, bei denen ich an jeder neuen Veröffentlichung interessiert bin und fast jedes neue Release auch meinem Geschmack entspricht. Selbst bei solch mehr oder weniger renommierten Hardcorepunklabels wie Taken by Suprise, Graven Mistake, Prank, Kangoroo ist Selektierarbeit angesagt um die Schätze und Perlen ausfindig zu machen. Das verhält sich [&hellip;]" />
<meta name="twitter:title" content="WCYT? RECORDS (#166, 2014) - TRUST Fanzine" />
<meta name="twitter:site" content="@trustzine" />
<meta name="twitter:creator" content="@trustzine" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TRUST Fanzine &raquo; WCYT? RECORDS (#166, 2014) Kommentar-Feed" href="https://trust-zine.de/wcyt-records-166-2014/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/trust-zine.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://trust-zine.de/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wspsc-style-css'  href='https://trust-zine.de/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style.css?ver=4.4.4' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://trust-zine.de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://trust-zine.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://trust-zine.de/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.2" />
<link rel='shortlink' href='https://trust-zine.de/?p=11798' />
<link rel="alternate" type="application/json+oembed" href="https://trust-zine.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrust-zine.de%2Fwcyt-records-166-2014%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://trust-zine.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrust-zine.de%2Fwcyt-records-166-2014%2F&#038;format=xml" />

<!-- WP Simple Shopping Cart plugin v4.4.4 - https://www.tipsandtricks-hq.com/wordpress-simple-paypal-shopping-cart-plugin-768/ -->

	<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst) 
	{ 
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";		
	
	    for (i=0; i<obj1.length; i++) 
	    {     
	        // run entire form
	        obj = obj1.elements[i];           // a form element
	
	        if (obj.type == "select-one") 
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + " (" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.wspsc_product.value = val_total;
	}
	//-->
	</script>
</head>
<body>
<div id="wrapper">
<h1 id="header" onclick="location.href='https://trust-zine.de';" style="cursor: pointer;">
  <!--blog name & description -->
  <!--<a href="https://trust-zine.de">TRUST Fanzine</a><br/>
Punk, Hardcore, Underground -->
</h1>
<div id="menu-background"></div>
<div id="content">
<ul id="menu">
  <!-- create some pages in WordPress Admin, and put links here. (Ex: About, Photos, Links, Contact) -->
  <li><a title="TRUST Fanzine" href="https://trust-zine.de">HOME</a></li>
<li><a title="Aktuelles Heft" href="https://trust-zine.de/aktuelles-heft/">AKTUELLES HEFT</a></li>
<li><a title="Heftindex" href="https://trust-zine.de/trustindex/">INDEX</a></li>
  <li><a title="About" href="https://trust-zine.de/about/">ABOUT</a></li>
    <li><a title="Tourdates" href="https://trust-zine.de/tourdates/">TOURDATES</a></li>
   <li><a title="ABO" href="https://trust-zine.de/abo/">ABO</a></li>
  <li><a title="WO bekomme ich das Heft" href="https://trust-zine.de/map/">WO</a></li>
<li><a title="BACKISSUES" href="https://trust-zine.de/backissues/">BACKISSUES</a></li>
  <li><a title="Contact" href="https://trust-zine.de/contact/">IMPRESSUM</a></li>
</ul><!-- Begin ::banner Code --> 
<iframe src="https://trust-zine.de/ads/ads.php" height="65" width="510" scrolling="no" frameborder=0 marginwidth="0" marginheight="0"></iframe>
<!-- End ::banner Code --><div class="post" id="post-11798">
  <div class="data">
    Dezember 19th, 2018  </div>
  <h3 class="title"><a href="https://trust-zine.de/wcyt-records-166-2014/" rel="bookmark" title="WCYT? RECORDS (#166, 2014)">
    WCYT? RECORDS (#166, 2014)    </a></h3>
  <div class="author">Posted 
    in
    <a href="https://trust-zine.de/category/interview/" rel="category tag">interview</a>    by
    Jan      </div>
    <p><span style="font-size: large;">Es gibt heute nur noch wenige Labels, bei denen ich an jeder neuen Veröffentlichung interessiert bin und fast jedes neue Release auch meinem Geschmack entspricht. Selbst bei solch mehr oder weniger renommierten Hardcorepunklabels wie Taken by Suprise, Graven Mistake, Prank, Kangoroo ist Selektierarbeit angesagt um die Schätze und Perlen ausfindig zu machen.<br />
</span><span id="more-11798"></span></p>
<p><span style="font-size: large;">Das verhält sich bei Who can you Trust? Records zwar nicht grundliegend anders, aber die Anzahl der Veröffentlichungen, die mich begeistern, erstaunen oder wegblasen sind überdurchschnittlich hoch. Und dabei spezialisiert sich WCYT? Records gar nicht in erster Linie auf Punk oder Hardcore. Zwar ist das Label durch Bands wie LECHEROUS GAZE (with Members of Annihilation Time), HOT LUNCH, THE SHRINE, WILD EYES S.F., ZIG ZAGS im Punk/HC verwurzelt, doch die Vorlieben von Labelbetreiber Chris liegen vor allem in den 70ern, im Protopunk und Psych/Progrock.</p>
<p>Ein Retrotrend der einerseits durch das ewig schamlose abkupfern von alten Black Sabbath, Saint Vitus und Kyuss Riffs schon wieder ziemlich abgegrast und übersättigt ist und mit Gravejard und Kadaver auch bereits schon kommerzielle Erfolge feiern konnte. Ein Trend der zum einen nichts neues bietet, ja gar innovationsfeindlich ist und auch vom textlichen Inhalt nicht viel zu erwarten ist. Doch gleichzeitig frage ich mich auch, ob Punk und Hardcore mit seiner Schwemme an reformierten Oldiebands und diversen Retrotrends soviel innovativer und Aussagekräftiger ist?</p>
<p>Und wir haben es bei Who can you Trust? Records nicht mit einem Label zu tun, das auf einen weiteren Trend schielt und dementsprechend ein paar geeignete Bands signt um die Erwartungshaltung der Kundschaft zu befriedigen. Dafür ist WCYT? Records, das als Tapelabel begann und von Zeit zu Zeit mit kleinen only Vinyl-Auflagen, zu fairen Preisen ein viel zu großes Liebhaberding. Ich denke die meisten Veröffentlichungen auf WCYT? Rec. sind für den Mainstream viel zu roh und kantig, zu eigenständig, experimentierfreudig und vielleicht doch wiederum zu sehr im Punk verwurzelt. Wer von euch da draußen Musik gerne über den Tellerand wahrnimmt und an 70´s orientierter Musik nicht abgeneigt ist, der sollte das Label unbedingt mal auschecken. Denn wohlmöglich stösst er/sie damit (sowie es mir passiert ist) auf eine wahre Goldgrube. <b></p>
<p>Erstmal die Basics, wie alt bist du, seit wann gibt es Who Can You Trust? Records und was war dein Antrieb dafür?</b></span></p>
<p><span style="font-size: large;">Ich bin 27 Jahre alt und betreibe Who Can You Trust? Records jetzt seit Anfang 2010. Die Idee zum Label kam mir Mitte 2009 auf der Europa-Tour der Bands Dzjenghis Khan (San Francisco, CA) und Orange Sunshine (Den Haag, NL). Beide Bands verfolgte ich bereits seit langem und im Fall von Orange Sunshine, kann man mich sogar als eingefleischten Fan bezeichnen. Mir kam in den Kopf, die Energie und Spontanität, das ungeschliffene einer Live Show einzufangen. Sowohl die Form der Aufnahmen, als auch das Format sollten dabei eine entscheidende Rolle spielen. Ich sprach mit beiden Bands über eine Veröffentlichung. Einige Zeit später wurde dies in Form von zwei Kassetten umgesetzt.</span></p>
<p><span style="font-size: large;"><b>Wie du schon sagst, hasttest du Anfangs ausschließlich Tapes veröffentlicht, was war der Grund dafür? Und was für eine Auflage haben deine Kassettenveröffentlichungen? Wonach entscheidest du ob Vinyl oder das Magnetband für die jeweilige Veröffentlichung passend ist?</b></span></p>
<p><span style="font-size: large;">Ich glaube, zur Intention gibt es nach vorheriger Antwort nicht mehr viel hinzuzufügen. Was mich bei anderen Kassetten zu der Entscheidung des Formats bewegt hat, war zum Teil der ohnehin schon rohe und lebendige Charakter der Aufnahmen, welche nicht alle live entstanden sind, oder zumindest nicht vor Publikum. Einige Bands hatten zuvor Radio-Sessions aufgenommen, die niemals veröffentlicht worden wären, hätte ich sie nicht speziell darauf angesprochen, mal in ihren Archiven zu kramen. Die Höhe der Auflagen lag schon immer bei 150-200 Stk., was bei Kassetten eine recht hohe Zahl sein dürfte, ich aber bevorzuge, damit daraus keine Sammlerstücke werden. Ich habe schon immer großen Wert darauf gelegt, meine Veröffentlichungen eine gewisse Zeit lang anbieten zu können. Im Zeitalter des Internets wird es immer mehr zur Mode, dass Kleinstauflagen bereits nach Stunden ausverkauft sind, bevor überhaupt jemand etwas davon mitbekommen hat… dem wirke ich gerne entgegen.</span></p>
<p><span style="font-size: large;"><b>Laß uns gerade nochmal näher auf das Thema Magnetband eingehen. Was fasziniert dich an den guten, alten Tapes, die ja immer mehr aus dem Warensortiment kommen und selbst die Produktion des Sony Walkmans wurde vor ein paar Jahren eingestellt. Was ich persönlich jammerschade finde.</b></span></p>
<p><span style="font-size: large;">Im Detail kann ich das garnicht beantworten. Das Format begleitet mich schon mein Leben lang. Als Kind habe ich Musik aus dem Radio aufgenommen und mir meine eigenen Mixtapes zusammengeschnitten. Einige Jahre später habe ich dann angefangen, Demos und aktuelle Kassetten zu kaufen. Für mein Label war klar, dass ich erstmal mit Tapes anfange und dann irgendwann auch mal Vinyl veröffentlichen werde. Wie das von statten geht und wann was passiert, habe ich nicht geplant. Tapes sind mittlerweile wieder sehr angesagt und es gibt Labels, die sogar im Monats-Rhythmus mehrere Titel veröffentlichen. Mir geht es weniger um die Zahl der Auflagen, als um ausgewähltes Material.</span></p>
<p><span style="font-size: large;"><b>Bei deinem Labelnamen, kann ich mir die Frage nicht verkneifen: Bist du in deinem Leben so oft auf die Schnauze gefallen bzw. enttäuscht worden, das du dein Label auf den Namen Who Can You Trust? Records getauft hast?</b></span></p>
<p><span style="font-size: large;">Bei der Namensgebung wusste ich von Anfang an, dass ich dem Label eigentlich keinen richtigen Namen geben möchte und da etwas anderes her muss, was dem ganzen nicht unbedingt sofort einen Stempel aufdrückt und mich damit in eine Schublade steckt. Da ich schon immer eine sehr selbstkritische Person war, erschien mir der Name recht passend.</span></p>
<p><span style="font-size: large;"><b>Und wenn wir schon mal bei den Wortspielereien angelangt sind, Stichpunkt: Trust – Vertrauen – Welche Kriterien muss eine Band erfüllen, das du sie unter Vertrag nimmst und was bekommen sie von dir zurück?</b></span></p>
<p><span style="font-size: large;">So etwas wie Verträge gibt es bei mir nicht. Das läuft auf Vertrauensbasis. Wenn man mir (bei meinem Label-Namen) nicht trauen könnte, würde gewaltig was schief laufen …haha! Mein Label war noch nie darauf ausgelegt, mir ein paar extra Groschen dazu zu verdienen und ausschließlich dafür vorgesehen, den Bands dabei zu helfen, ihre Musik zu verbreiten und das in der Form zu tun, welche ich und die jeweilige Band für angemessen halten. Jede Pressung geht zu einem gewissen Anteil an die Band, so dass diese ihre Platten bei Konzerten verkaufen können und ich nichts drauflegen muss.</span></p>
<p><span style="font-size: large;"><b>Wie wirst du eigentlich auf die ganzen geilen Bands aufmerksam, sitzt du dauernd vorm Rechner und suchst nach geeigneten Bands oder ergibt sich das eher aus Zufällen?</b></span></p>
<p><span style="font-size: large;">Angefangen hat alles damit, dass ich speziell Bands angefragt habe, die meinem persönlichen Geschmack und der musikalischen Ausrichtung meines Labels entsprochen haben. Bands, mit denen ich schon eine Zeit lang in Kontakt war, oder welche, denen ich einfach meine Idee unterbreitet habe. Die Resonanz war durchweg positiv und jede Band, die ich angesprochen habe, hat auch einer Zusammenarbeit zugesagt. Als Suche würde ich das nicht bezeichnen, da sich alles, seit ich mit dem Label begonnen habe, ohne jeglichen Druck fortgesetzt hat. Ich würde es eine glückliche Reihe von Zufällen nennen… ja.</span></p>
<p><span style="font-size: large;"><b>Du dürftest einer der wenigen Labels sein, die im Maximum Rock´n´Roll Fanzine interviewt wurden. Wie kam da der Kontakt zu Stande? Ist dein Label in den USA ein Geheimtipp, verkaufst du mehr Platten in Europa oder über den großen Teich?</b></span></p>
<p><span style="font-size: large;">Viele Bands, mit denen ich arbeite, kommen aus San Francisco und Umgebung. Die ersten Reviews im MRR kamen zustande, nachdem die Mitarbeiter selbst bei mir die Platten geordert haben und diese dann im Magazin gelandet sind. Die Namen der Leute kannte ich zu diesem Zeitpunkt noch nicht, aber mit der Zeit stieg dann das Interesse an meinem Label und persönliche Kontakte kamen zustande. Nachdem ich dann um ein Interview gebeten wurde, habe ich dies natürlich nicht abgelehnt. Einen Großteil meiner Veröffentlichungen verkaufe ich tatsächlich in die USA, was auch daran liegen könnte, dass einige der US-Bands bis zum jetzigen Zeitpunkt noch nicht durch Europa getourt sind und in den Staaten ein größeres Publikum haben. </span></p>
<p><span style="font-size: large;"><b>Dein Label spezialisiert sich hauptsächlich auf Psych/Prog-Rock, Proto-Punk, also alles Rockmusik der 70er Jahre. Ist das aber auf Dauer nicht etwas rückwärtsgewandt und eintönig, nur Musik zu veröffentlichen die als ein Relikt einer alten, längst vergangenen Zeit anzusehen ist. Ich meine es gibt doch auch jede Menge neue Strömungen, Stilrichtungen welche spannend, neu und großartig sind. Wieso limitierst du dich so sehr auf den 70´s Rock?</b></span></p>
<p><span style="font-size: large;">Ich würde das ganze nicht als rückwärtsgewandt, sondern als Gegenstrom zum immer mehr in die Über-Digitalisierung abtriftenden Mainstream ansehen, wenn sich Musiker an alt-hergebrachtem orientieren und an Stelle einer CD, ihre Musik lieber ausschließlich auf Platte veröffentlichen.</span></p>
<p><span style="font-size: large;">Das finden wir nicht nur in der Rock Musik, sondern auch in Punk und Hardcore-Bands, die sich an Black Flag, oder den Ramones orientieren. Analoge Studios werden oft den digitalen vorgezogen und Bands, wie z.B. OFF! oder Kadavar erfinden auf beiden Seiten das Rad nicht neu, aber sie machen es richtig! Was die Limitierung auf den Stil angeht, würde ich das ganze nicht so eng sehen, weil Bands wie HOT LUNCH, LECHEROUS GAZE oder ZIG ZAGS neben den unüberhörbaren Einflüssen einiger Bands aus den 60ern und 70ern auch eine ordentliche Punk-Kante an den Tage legen… wo wir wieder beim Thema wären.</span></p>
<p><span style="font-size: large;"><b>Die Frage hört sich jetzt vielleicht etwas doof an, aber hast du auch das Gefühl, das sich durch diese neue Retro-Strömung, sozusagen auch eine Neo-Hippie-Szene entwickelt hat? Oder geht es da vordergründig nur um das kopieren einer Musik, die sich in Papas Plattenkiste befindet und nicht um deren soziopolitischen Inhalten und Attitüden?</b></span></p>
<p><span style="font-size: large;">Das wird von Band zu Band verschieden sein, aber gerade in der Rock Musik steht die Musik heutzutage mehr denn je im Vordergrund, als vielleicht der politische Gedanke, der z.B. im Krautrock noch mit der 68er Bewegnung und in den USA mit dem Vietnamkrieg in Verbindung stand. Wir leben in einer anderen Zeit. Im Punk ist das noch etwas anders, aber auch da haben sich die Zeiten geändert.</span></p>
<p><span style="font-size: large;"><b>Besteht in diesem ganzen Retrohype, nicht die Möglichkeit, das du auch ein Stück vom Kuchen abbekommst, durch bessere Vertriebe usw.. Stattdessen halten sich deine Veröffentlichungen in einer ziemlich geringen Stückzahl von 150 bis 600 Exemplaren. Was veranlasst dich zu dieser geringen Auflage?</b></span></p>
<p><span style="font-size: large;">Meinen Vertrieb habe ich immer selbst gemacht, da ich meine Arbeit nie aus der eigenen Hand geben wollte. Ich betreibe mein Label nicht, um mir etwas dazu zu verdienen, oder mir ein zweites Standbein aufzubauen, da ich dies neben meiner normalen Arbeit betreibe und damit auch zeitlich eingebunden und vielleicht sogar etwas eingeschränkter bin, als so manches Vollzeit-Label. Die Höhen der Auflagen haben sich, bei den jeweiligen Formaten, mit der Zeit als angemessen erwiesen.</span></p>
<p><span style="font-size: large;"><b>Ich freue mich auf jede einzelne Veröffentlichung deines Labels und es ist mir immer wieder eine Freude eine neue Platte, Kassette in den Händen zu halten. Dein Label bürgt nicht nur für musikalische Qualität, sondern auch für ein gutes Coverartwork und auch der Preis einer Platte hält sich meist zwischen 12-14 Euro, wo andere Labels gerne mal einen fünfer pro Platte mehr verlangen. Was ist der Grund für diese soziale Preispolitik und hattest du schon mal mit den Gedanken gespielt 180 Gramm Pressungen zu veröffentlichen um den Preis zu steigern?</b></span></p>
<p><span style="font-size: large;">Naja, ich war noch nie ein Freund von farbigem Vinyl oder überteuerten Pressungen auf 180g Vinyl. Für mich muss eine Platte schwarz sein und gut klingen. – Das bekomme ich zu einem vertretbaren Preis/Leistungsverhältnis hin, ohne abstriche beim Sound oder der Qualität der Pressung machen zu müssen.</span></p>
<p><span style="font-size: large;"><b>Mit WITCH gibt es auch ein Projekt, bei dem J.Masics von Dinosaur jr. zu Werke ist, kannst du uns dieses Projekt näher erklären?</b></span></p>
<p><span style="font-size: large;">J. spielt in der Band ausnahmsweise mal nicht die Gitarre, sondern betätigt sich ausschließlich am Schlagzeug. Neben Dave Sweetapple und Kyle Thomas, welcher zur Zeit mit seiner Band KING TUFF (Sub Pop Records) beschäftigt, hat sich zum festen Kern der Band auch Graham, der Gitarrist von LECHEROUS GAZE dazu gesellt, was bis zum heutigen Tage aber nur in Live-Auftritten gegipfelt ist. Ob die Band nach dem zweiten, 2008er Album jemals wieder etwas aufnimmt, bleibt abzuwarten. Wie ich dazu kam, eine Live-Kassette zu veröffentlichen, ergab sich durch Zufall, als Dave Sweetapple bei mir einige Platten gekauft hat und wir so in engeren Kontakt kamen. WITCH hatten längere Zeit nichts von sich hören lassen und ich wollte unbedingt etwas veröffentlichen.</span></p>
<p><span style="font-size: large;"><b>Soweit ich es auf dem Schirm habe, waren bisher nur LECHEROUS GAZE bei uns auf Tour. Können wir bald mit neuen Tourneen rechnen z.B. WILD EYES S.F. oder HOT LUNCH, wie gerne würde ich die nur auf deutschen Bühnen sehen.</b></span></p>
<p><span style="font-size: large;">Das stimmt! …und zum Glück wird sich das bald ändern. HOT LUNCH kommen im Juni auf eine zwei-wöchige Europa Tour und WILD EYES S.F. arbeiten gerade daran, für Ende des Jahres eine Tour auf die Beine zu stellen. </span></p>
<p><span style="font-size: large;"><b>Du warst am 26. April bei einem WCYT? </b><span lang="en-US"><b>Records Abend in San Francisco. </b></span><b>Wie kam die Veranstaltung zu Stande, wie war der Abend und was hattest du für einen Eindruck vom dort anwesenden Publikum?</b></span></p>
<p><span style="font-size: large;">Betreibt man ein Label mit Bands, die zum größten Teil aus San Francisco und Umgebung kommen, liegt die Idee ja nahe, dort auch mal ein Konzert unterm eigenen Banner zu veranstalten. Rein aus Musik-historischer Sicht, war so etwas für mich allerdings bisher ein Wunschtraum, wenn man bedenkt, dass ich aus Deutschland komme und San Francisco für mich mehr, als nur eine Stadt ist und ich damit weitaus mehr verbinde. Organisiert wurde das ganze von Eric Shea, dem Sänger von HOT LUNCH, welcher die Veranstaltung mit einer Benefiz-Show gekoppelt hat und somit die Einnahmen einem guten Zweck zugute kamen. Gespielt haben (natürlich) HOT LUNCH, WILD EYES S.F. und PLANES OF SATORI, sowie die ziemlich junge Band OLDER SUN, welche kurzfristig für LECHEROUS GAZE eingesprungen sind und für guten Ersatz gesorgt haben. Die Stimmung war super und ich finde nicht, dass sich das amerikanische Publikum vom europäischen unterscheidet. Allerdings kann das eine US-Band, die schonmal bei uns auf Tour war, wohl besser beurteilen.</span></p>
<p><span style="font-size: large;"><b>Welche Veröffentlichungen, werden auf deinem Label in nächster Zeit erscheinen?</b></span></p>
<p><span style="font-size: large;">Für die nächsten Monate sind unter anderem der zweite Teil meiner SWEET TIMES 7inch-Reihe geplant. (Volume 1 &#8211; mit Hot Lunch, Glitter Wizard, Dirty Fences und Ovvl erschien Anfang diesen Jahres) Des weiteren wird es die ein oder andere neue 7“ geben, wozu ich momentan noch nichts verraten möchte, sowie das debut Album von PLANES OF SATORI, welche ebenfalls kürzlich ihre erste 7“ über mein Label veröffentlicht haben.</span></p>
<p><span style="font-size: large;"><b>Um mit den Labelfragen abzuschließen, dein Lieblingslabel? (mit Begründung)</b></span></p>
<p><span style="font-size: large;">Puuh… wirklich schwierige Frage! Da ein Label zu nennen ist schwer, wenn man nicht den gesamten Katalog kennt, mag oder in irgendeiner Weise vom Konzept, bis hin zur Musik vollends begeistert ist. In diesem Fall würde ich aus dem Bauch heraus sagen, dass mein Lieblingslabel Impulse! Records ist. Das passt jetzt hier überhaupt nicht rein, aber da ich auch begeisterter Jazz-Hörer bin und ein sehr visueller Mensch, hat mir speziell dieses Label gezeigt, dass Musik und Artwork nicht gänzlich unabhängig voneinander existieren müssen, ohne eintönig zu wirken und jede Platte trotzdem eine eigene Identität besitzen kann.</p>
<p>Selbst, wenn das Label ein Konzept verfolgt und sich ein roter Faden durch gewisse Gebiete zieht. Das habe ich bei meinem Label nie gezielt verfolgt, oder gar heraufbeschworen, aber gerade in den letzten Monaten haben mich sehr viele Leute auf meinen visuellen Auftritt als Label angesprochen und ich habe eine Menge positive Resonanz bekommen. Da fiel mir zum ersten Mal auf, dass ich mir über die Jahre, die das Label nun existiert, wohl auf irgend eine Weise einen gewissen Look gebastelt habe, den ich unbewusst verfolge. Vielleicht spiegelt das auch die Faszination bei Impulse! Records wieder, auch wenn beides so grundverschieden ist.</span></p>
<p><span style="font-size: large;"><b>SST oder Dischord?</b></span></p>
<p><span style="font-size: large;">Haha… da kann und will ich mich nicht festlegen, da für mich das eine zum anderen gehört. Das mag für den ein oder anderen etwas dünn klingen, aber beide Labels haben elementare Beiträge geleistet und Bands beider Labels haben mich und mein musikalisches Verständnis sehr geprägt.</span></p>
<p><span style="font-size: large;"><b>Ich denke du hast einen ziemlich breitgefächerten Musikgeschmack, nenne mir doch mal deine jeweils meistgehörten Bands aus den folgenden Dekaden.</b></span></p>
<p><span style="font-size: large;"><b>Den 60ern:</b> Grand Funk, MC5, Creedence Clearwater Revival</span></p>
<p><span style="font-size: large;"><b>70ern:</b> Stooges, Humble Pie, Thin Lizzy, The Saints, The Damned</span></p>
<p><span style="font-size: large;"><b>80ern:</b> Bad Brains, Hüsker Dü, Fugazi, Black Flag, (frühe) Melvins, Dead Moon</span></p>
<p><span style="font-size: large;"><b>und deine Favoriten aus den 90ern bis in die Gegenwart:</b> Dazzling Killmen, U.S. Maple, The Skull Defekts … und natürlich die Bands auf meinem Label.</span></p>
<p><span style="font-size: large;"><b>Und zum Abschluss noch die obligatorische Bitte um ein abschließendes Wort, Lebensmotto oder dergleichen?</b></span></p>
<p><span style="font-size: large;">Vielen Dank für die Zeit, die Du dir genommen hast! Ich hoffe, einige Einblicke in mein Label und dessen Hintergründe geben zu können. Für weitere Infos, kann man mich gerne Anschreiben, bzw. meine Seite besuchen: whocanyoutrustrec.wordpress.com</span></p>
<p><span style="font-size: large;">bela</span></p>
    <div id="metadata">
        You can <a href="#respond">leave a comment</a>, or <a href="https://trust-zine.de/wcyt-records-166-2014/trackback/" rel="trackback">trackback</a> from your own site.
    <a href="https://trust-zine.de/wcyt-records-166-2014/feed/">RSS 2.0</a>      </div>
  <!-- If comments are open, but there are no comments. -->
<h2 id="respond">Leave a comment</h2>
<p>You must be <a href="https://trust-zine.de/wp-login.php?redirect_to=https://trust-zine.de/wcyt-records-166-2014/">logged 
  in</a> to post a comment.</p>
  <div class="page-navigation">
  <div class="alignleft">
    <a href="https://trust-zine.de/trikont-records-167-08-2014/">Previous article</a>  </div>
  <div class="alignright">
      </div>
</div>
  </div>
</div>
<div id="sidebar">
  <ul>
    <li>
      <h2>
        Suchen      </h2>
      <form method="get" action="https://trust-zine.de/index.php">
        <input type="text" name="s" size="16" />
        <br/>
        <input type="submit" id="button" name="Submit" value="Search" />
      </form>
    </li>
    <li>
      <h2>
        Kategorien      </h2>
      <ul>
        	<li class="cat-item cat-item-13"><a href="https://trust-zine.de/category/artikel/" >artikel</a> (44)
</li>
	<li class="cat-item cat-item-21"><a href="https://trust-zine.de/category/buecher/" >bücher</a> (390)
</li>
	<li class="cat-item cat-item-9"><a href="https://trust-zine.de/category/interview/" >interview</a> (488)
</li>
	<li class="cat-item cat-item-6"><a href="https://trust-zine.de/category/kolumne/" >kolumne</a> (38)
</li>
	<li class="cat-item cat-item-7"><a href="https://trust-zine.de/category/media/" >media</a> (61)
<ul class='children'>
	<li class="cat-item cat-item-12"><a href="https://trust-zine.de/category/media/audio/" >audio</a> (12)
</li>
	<li class="cat-item cat-item-11"><a href="https://trust-zine.de/category/media/video/" >video</a> (49)
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="https://trust-zine.de/category/news/" >news</a> (69)
</li>
	<li class="cat-item cat-item-8"><a href="https://trust-zine.de/category/photos/" >photos</a> (1)
</li>
	<li class="cat-item cat-item-14"><a href="https://trust-zine.de/category/rezepte/" >rezepte</a> (10)
</li>
      </ul>
    </li>

    <li>
      <h2>
        Archive      </h2>
      <ul>
        	<li><a href='https://trust-zine.de/2018/12/'>Dezember 2018</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2018/11/'>November 2018</a>&nbsp;(11)</li>
	<li><a href='https://trust-zine.de/2018/10/'>Oktober 2018</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2018/09/'>September 2018</a>&nbsp;(13)</li>
	<li><a href='https://trust-zine.de/2018/08/'>August 2018</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2018/07/'>Juli 2018</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2018/06/'>Juni 2018</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2018/05/'>Mai 2018</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2018/04/'>April 2018</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2018/03/'>März 2018</a>&nbsp;(11)</li>
	<li><a href='https://trust-zine.de/2018/02/'>Februar 2018</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2018/01/'>Januar 2018</a>&nbsp;(13)</li>
	<li><a href='https://trust-zine.de/2017/12/'>Dezember 2017</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2017/11/'>November 2017</a>&nbsp;(11)</li>
	<li><a href='https://trust-zine.de/2017/10/'>Oktober 2017</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2017/09/'>September 2017</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2017/08/'>August 2017</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2017/07/'>Juli 2017</a>&nbsp;(13)</li>
	<li><a href='https://trust-zine.de/2017/06/'>Juni 2017</a>&nbsp;(12)</li>
	<li><a href='https://trust-zine.de/2017/05/'>Mai 2017</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2017/03/'>März 2017</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2017/02/'>Februar 2017</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2017/01/'>Januar 2017</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2016/12/'>Dezember 2016</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2016/11/'>November 2016</a>&nbsp;(16)</li>
	<li><a href='https://trust-zine.de/2016/10/'>Oktober 2016</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2016/09/'>September 2016</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2016/08/'>August 2016</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2016/07/'>Juli 2016</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2016/06/'>Juni 2016</a>&nbsp;(13)</li>
	<li><a href='https://trust-zine.de/2016/05/'>Mai 2016</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2016/04/'>April 2016</a>&nbsp;(9)</li>
	<li><a href='https://trust-zine.de/2016/03/'>März 2016</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2016/02/'>Februar 2016</a>&nbsp;(11)</li>
	<li><a href='https://trust-zine.de/2016/01/'>Januar 2016</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2015/12/'>Dezember 2015</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2015/11/'>November 2015</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2015/10/'>Oktober 2015</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2015/08/'>August 2015</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2015/07/'>Juli 2015</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2015/06/'>Juni 2015</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2015/05/'>Mai 2015</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2015/04/'>April 2015</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2015/03/'>März 2015</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2015/02/'>Februar 2015</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2015/01/'>Januar 2015</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2014/12/'>Dezember 2014</a>&nbsp;(14)</li>
	<li><a href='https://trust-zine.de/2014/11/'>November 2014</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2014/10/'>Oktober 2014</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2014/09/'>September 2014</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2014/07/'>Juli 2014</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2014/06/'>Juni 2014</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2014/05/'>Mai 2014</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2014/04/'>April 2014</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2014/02/'>Februar 2014</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2014/01/'>Januar 2014</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2013/12/'>Dezember 2013</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2013/10/'>Oktober 2013</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2013/09/'>September 2013</a>&nbsp;(12)</li>
	<li><a href='https://trust-zine.de/2013/08/'>August 2013</a>&nbsp;(9)</li>
	<li><a href='https://trust-zine.de/2013/06/'>Juni 2013</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2013/04/'>April 2013</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2013/02/'>Februar 2013</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2013/01/'>Januar 2013</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2012/12/'>Dezember 2012</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2012/11/'>November 2012</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2012/10/'>Oktober 2012</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2012/09/'>September 2012</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2012/08/'>August 2012</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2012/07/'>Juli 2012</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2012/06/'>Juni 2012</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2012/04/'>April 2012</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2012/03/'>März 2012</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2012/02/'>Februar 2012</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2011/11/'>November 2011</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2011/10/'>Oktober 2011</a>&nbsp;(12)</li>
	<li><a href='https://trust-zine.de/2011/09/'>September 2011</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2011/08/'>August 2011</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2011/07/'>Juli 2011</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2011/06/'>Juni 2011</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2011/05/'>Mai 2011</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2011/04/'>April 2011</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2011/03/'>März 2011</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2011/02/'>Februar 2011</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2010/12/'>Dezember 2010</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2010/11/'>November 2010</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2010/10/'>Oktober 2010</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2010/09/'>September 2010</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2010/08/'>August 2010</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2010/07/'>Juli 2010</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2010/06/'>Juni 2010</a>&nbsp;(14)</li>
	<li><a href='https://trust-zine.de/2010/05/'>Mai 2010</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2010/04/'>April 2010</a>&nbsp;(11)</li>
	<li><a href='https://trust-zine.de/2010/03/'>März 2010</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2010/02/'>Februar 2010</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2010/01/'>Januar 2010</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2009/12/'>Dezember 2009</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2009/11/'>November 2009</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2009/10/'>Oktober 2009</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2009/09/'>September 2009</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2009/08/'>August 2009</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2009/07/'>Juli 2009</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2009/06/'>Juni 2009</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2009/04/'>April 2009</a>&nbsp;(9)</li>
	<li><a href='https://trust-zine.de/2009/02/'>Februar 2009</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2008/12/'>Dezember 2008</a>&nbsp;(9)</li>
	<li><a href='https://trust-zine.de/2008/11/'>November 2008</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2008/10/'>Oktober 2008</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2008/09/'>September 2008</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2008/08/'>August 2008</a>&nbsp;(104)</li>
	<li><a href='https://trust-zine.de/2008/07/'>Juli 2008</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2008/06/'>Juni 2008</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2008/05/'>Mai 2008</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2008/04/'>April 2008</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2008/03/'>März 2008</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2008/02/'>Februar 2008</a>&nbsp;(9)</li>
	<li><a href='https://trust-zine.de/2007/12/'>Dezember 2007</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2007/10/'>Oktober 2007</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2007/09/'>September 2007</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2007/08/'>August 2007</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2007/07/'>Juli 2007</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2007/06/'>Juni 2007</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2007/05/'>Mai 2007</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2007/04/'>April 2007</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2007/03/'>März 2007</a>&nbsp;(255)</li>
	<li><a href='https://trust-zine.de/2007/02/'>Februar 2007</a>&nbsp;(27)</li>
      </ul>
    </li>
    
    <li>
      <h2 class="sidebar-title">
        Links      </h2>
      <ul>
        <li><a href="https://trust-zine.de/datenschutzerklaerung/">Datenschutzerklärung</a></li>
<li><a href="http://www.facebook.com/pages/Trust-Fanzine/107432759296165?ref=ts">TRUST @ facebook</a></li>
<li><a href="https://twitter.com/TRUSTZine" target="_blank">TRUST @ twitter</a></li>
<li><a href="https://trust-zine.de/merchandising/">TRUST Merchandising</a></li>
    

      
      
   
   



 </li>
  </ul><ul>
   <li>
      <h2>
        Meta      </h2>
      <ul>
                <li>
          <a rel="nofollow" href="https://trust-zine.de/wp-login.php">Anmelden</a>        </li>
        <li><a href="https://trust-zine.de/feed/"><img src="https://trust-zine.de/wp-content/themes/falling-dreams-10/images/rss.gif" width="80" height="15" border="0" alt="Subscribe to RSS feed"/></a></li>
        <li><a href="https://trust-zine.de/comments/feed/"><img src="https://trust-zine.de/wp-content/themes/falling-dreams-10/images/rsscomments.gif" width="80" height="15" border="0" alt="The latest comments to all posts in RSS"/></a></li>
        <li><a href="TRUST Fanzine"><img src="https://trust-zine.de/wp-content/themes/falling-dreams-10/images/atom.gif" width="80" height="15" border="0" alt="Subscribe to Atom feed"/></a></li>
        <li><a href="http://validator.w3.org/check/referer"><img src="https://trust-zine.de/wp-content/themes/falling-dreams-10/images/xhtml.gif" width="80" height="15" border="0" alt="Valid XHTML code"/></a></li>
        <li><a href="http://jigsaw.w3.org/css-validator/check/referer"><img src="https://trust-zine.de/wp-content/themes/falling-dreams-10/images/css.gif" width="80" height="15" border="0" alt="Valid CSS code"/></a></li>
        </ul>
</div>
<!-- Please leave current credits intact and on display! -->
<div id="footer">Made with <a href="http://wordpress.org" class="external">WordPress</a> (c) 2007 modified by <a href="http://www.jott-we-de.de">JWD</a>
</div>
</div>

<script type='text/javascript' src='https://trust-zine.de/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
</body>
</html>