<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="content-type" content="text/html; charset=utf-8">
<meta name="generator" content="WordPress 4.9.6" />
<title>
TRUST FanzineSEPULTURA (#72, 1998) - TRUST Fanzine</title>
<meta name="generator" content="WordPress 4.9.6" />
<style type="text/css" media="screen">
@import url( https://trust-zine.de/wp-content/themes/falling-dreams-10/style.css );
</style>
<style type="text/css" media="screen">
#header 	{ background: url("https://trust-zine.de/wp-content/themes/falling-dreams-10/images/trust_header2017.jpg") no-repeat bottom center; }
</style>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://trust-zine.de/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://trust-zine.de/feed/rss/" />

<link rel="pingback" href="https://trust-zine.de/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://trust-zine.de/sepultura-72-1998/" />
<meta property="og:locale" content="de_DE" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SEPULTURA (#72, 1998) - TRUST Fanzine" />
<meta property="og:description" content="Auf jeden Fall ist diese Band ein Phänomen, ob du sie nun magst oder nicht. Verdammt nochmal, wie viele Bands aus Brasilien kennst du überhaupt? Und wie viele Heavy Metal Bands haben es überhaupt geschafft, wirklich bekannt zu werden? Nicht allzuviele, wird wohl deine Antwort auf beide Fragen sein. SEPULTURA jedoch kannst du auch bei &hellip;" />
<meta property="og:url" content="https://trust-zine.de/sepultura-72-1998/" />
<meta property="og:site_name" content="TRUST Fanzine" />
<meta property="article:publisher" content="https://www.facebook.com/TRUSTZine/" />
<meta property="article:section" content="interview" />
<meta property="article:published_time" content="2018-06-25T11:33:11+00:00" />
<meta property="article:modified_time" content="2018-06-25T11:38:59+00:00" />
<meta property="og:updated_time" content="2018-06-25T11:38:59+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Auf jeden Fall ist diese Band ein Phänomen, ob du sie nun magst oder nicht. Verdammt nochmal, wie viele Bands aus Brasilien kennst du überhaupt? Und wie viele Heavy Metal Bands haben es überhaupt geschafft, wirklich bekannt zu werden? Nicht allzuviele, wird wohl deine Antwort auf beide Fragen sein. SEPULTURA jedoch kannst du auch bei [&hellip;]" />
<meta name="twitter:title" content="SEPULTURA (#72, 1998) - TRUST Fanzine" />
<meta name="twitter:site" content="@trustzine" />
<meta name="twitter:creator" content="@trustzine" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TRUST Fanzine &raquo; SEPULTURA (#72, 1998) Kommentar-Feed" href="https://trust-zine.de/sepultura-72-1998/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/trust-zine.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wspsc-style-css'  href='https://trust-zine.de/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style.css?ver=4.3.9' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://trust-zine.de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://trust-zine.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://trust-zine.de/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://trust-zine.de/?p=11475' />
<link rel="alternate" type="application/json+oembed" href="https://trust-zine.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrust-zine.de%2Fsepultura-72-1998%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://trust-zine.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrust-zine.de%2Fsepultura-72-1998%2F&#038;format=xml" />

<!-- WP Simple Shopping Cart plugin v4.3.9 - https://www.tipsandtricks-hq.com/wordpress-simple-paypal-shopping-cart-plugin-768/ -->

	<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst) 
	{ 
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";		
	
	    for (i=0; i<obj1.length; i++) 
	    {     
	        // run entire form
	        obj = obj1.elements[i];           // a form element
	
	        if (obj.type == "select-one") 
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + " (" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.wspsc_product.value = val_total;
	}
	//-->
	</script>
</head>
<body>
<div id="wrapper">
<h1 id="header" onclick="location.href='https://trust-zine.de';" style="cursor: pointer;">
  <!--blog name & description -->
  <!--<a href="https://trust-zine.de">TRUST Fanzine</a><br/>
Punk, Hardcore, Underground -->
</h1>
<div id="menu-background"></div>
<div id="content">
<ul id="menu">
  <!-- create some pages in WordPress Admin, and put links here. (Ex: About, Photos, Links, Contact) -->
  <li><a title="TRUST Fanzine" href="https://trust-zine.de">HOME</a></li>
<li><a title="Aktuelles Heft" href="https://trust-zine.de/aktuelles-heft/">AKTUELLES HEFT</a></li>
<li><a title="Heftindex" href="https://trust-zine.de/trustindex/">INDEX</a></li>
  <li><a title="About" href="https://trust-zine.de/about/">ABOUT</a></li>
    <li><a title="Tourdates" href="https://trust-zine.de/tourdates/">TOURDATES</a></li>
   <li><a title="ABO" href="https://trust-zine.de/abo/">ABO</a></li>
  <li><a title="WO bekomme ich das Heft" href="https://trust-zine.de/map/">WO</a></li>
<li><a title="BACKISSUES" href="https://trust-zine.de/backissues/">BACKISSUES</a></li>
  <li><a title="Contact" href="https://trust-zine.de/contact/">IMPRESSUM</a></li>
</ul><!-- Begin ::banner Code --> 
<iframe src="https://trust-zine.de/ads/ads.php" height="65" width="510" scrolling="no" frameborder=0 marginwidth="0" marginheight="0"></iframe>
<!-- End ::banner Code --><div class="post" id="post-11475">
  <div class="data">
    Juni 25th, 2018  </div>
  <h3 class="title"><a href="https://trust-zine.de/sepultura-72-1998/" rel="bookmark" title="SEPULTURA (#72, 1998)">
    SEPULTURA (#72, 1998)    </a></h3>
  <div class="author">Posted 
    in
    <a href="https://trust-zine.de/category/interview/" rel="category tag">interview</a>    by
    Jan      </div>
    <p>Auf jeden Fall ist diese Band ein Phänomen, ob du sie nun magst oder nicht. Verdammt nochmal, wie viele Bands aus Brasilien kennst du überhaupt? Und wie viele Heavy Metal Bands haben es überhaupt geschafft, wirklich bekannt zu werden? Nicht allzuviele, wird wohl deine Antwort auf beide Fragen sein. SEPULTURA jedoch kannst du auch bei beiden Fragen nennen. Eine Band, die aus der sogenannten “3. Welt” kommt hat es mit Sicherheit weniger leicht, wirklich erfolgreich zu werden, als US-amerikanische, englische oder deutsche Bands. Zumindest das sozio-kulturelle Umfeld fördert es nicht gerade, eine erfolgreiche Heavy-Metal-Band zu gründen. Möglichkeiten eine Band groß rauszubringen, wie sie eben in den USA, in England oder Deutschland existieren, existieren in Brasilien nicht, oder aber nur in geringem Maße. Nun leben die jungen Musikanten von SEPULTURA inzwischen in den Vereinigten Staaten und haben zudem, seit dem Krach mit dem alten Sänger und Gitarristen Max Cavalera, einen neuen Sänger, der gebürtiger US-Amerikaner ist. <span id="more-11475"></span></p>
<p>Seine Name ist Derrick Greene. Ihn und Schlagzeuger Igor Cavalera (bekanntlich der Bruder von Max) trafen Urte und ich am Freitag, den 21. 8. 1998 im Radisson SAS Hotel zu Hamburg. Eine extrem noble Absteige, so daß uns, als alternde PunkrockerInnen, schiefe Blicke am Eingang gewiß waren. Zudem konnten die Damen an der Rezeption nichts mit SEPULTURA anfangen, jedoch konnten ihnen der Rezeptionschef sagen, daß das “diese Rockband” sei. Uns wurde also der Weg ins “Top of the Town” im 26. Stock des Hotels gewiesen. In erschreckend kurzer Zeit befanden wir uns per Lift in “Hamburgs höchstgelegener Night Bar” und waren auch erst einmal von dem atemberaubendem Blick über Hamburg und seinen Hafen fasziniert. In der Night Bar warteten schon die jungen Karriereleute von BRAVO-TV, um SEPULTURA zu interviewen, aber die mußten erst einmal auf uns warten&#8230;. ha, so gehört sich das auch. Wir schickten uns an, erstmal über Brasilien zu reden und Igor erzählte uns, daß er in den letzten Jahren oft in seiner Heimat war und ihm der Kontakt mit Familie und alten FreundInnen sehr wichtig sei. Allerdings ist SEPULTURA natürlich eine Band, die viel, sehr viel, unterwegs ist, so daß auch Igor wenig Zeit hat, in irgendeinem “Zu Hause”, sei dies nun in Brasilien oder in seiner Wahlheimat California, zu verweilen.</p>
<p>Aber gerade im Hinblick auf die Tatsache, daß Derrick eben kein gebürtiger Brasilianer ist, ist es Igors Meinung nach wichtig, insbesondere mit ihm nach Brasilien zu fahren, so daß er mehr über SEPULTURA versteht, den background der Band spürt und mehr Teil dieser Band werden kann. Derrick schien sich dieser Rolle auch bewußt zu sein und war sichtlich beeindruckt von der Austrahlung des Landes, aber auch von der Rolle, die SEPULTURA für viele Menschen in Brasilien bedeutet. <em>“Die Zeit in Brasilien lehrt mich sehr viel. Natürlich die Sprache, aber auch das Gefühl mit Paolo und Igor in ihrer Heimat zu sein und zu sehen, wie die Leute stehenbleiben und offenbar sehr beeindruckt sind. Außerderm ist Sao Paolo ein riesig große Stadt. Ich komme aus New York, das ist natürlich auch sehr groß, aber kein Vergleich zu Sao Paolo. Das ist so unglaublich riesig und der Umgang der Menschen untereinander ist natürlich ein völlig anderer als in den USA. Die Leute sind viel relaxter, Gespräche sind einfacher. Es gibt da so viel, das für mich neu ist, alles, das Essen, die Sprache, einach alles. Ich lerne jeden Tag.”</em></p>
<p>Das Wochenende zuvor headlineten SEPULTURA ein Festival namens NOISE AGAINST HUNGER, welches ein Solidaritätskonzert für IndianerInnen im Nordosten Brasiliens war. Der komplette Eintrittspreis oder 1 kg Lebensmittel, für das man ebenfalls ein Ticket bekam, ging direkt an die IndianerInnen. Mit auf der Bühne waren neben Mike Patton (ex- FAITH NO MORE) und Jason Newstad (METTALICA), auch Mitglieder des Xavante-Stammes, der auf der “Roots”-LP von SEPULTURA zu hören war.</p>
<p>SEPULTURA sind natürlich nichtsdestotrotz eine kommerzielle Band, keine Frage, aber eben die Tatsache nicht aus einem extrem reichen, extrem kapitalistischen Land zu kommen, wirft die Frage auf, wie es gerade diese Band geschafft hat neben METALLICA zu dem Aushängeschild für Heavy Metal an sich zu werden und weltweit Riesenerfolge zu feiern? Igor:<em> “Ich glaube, daß einer der Gründe, warum SEPULTURA es zu etwas geschafft hat, ist, daß wir besonders viel Leidenschaft, viel Energie und viel Aggression in unsere Musik gelegt haben. Dies hat natürlich was damit zu tun, daß Brasilien eben nicht gerade eins der reichsten Länder ist.”</em> Der Erfolg war natürlich nicht geplant. <em>“Wenn du mich vor 15 Jahren gefragt hättest, ob wir heute hier sein werden, hätten wir alle nur gelacht und dich für verrückt erklärt. Wir wollten damals einfach nur viel in unserer Region spielen und so extrem wie möglich sein. Da gab es keine kommerziellen Beweggründe. Wir wollten nicht einmal primär, daß es den anderen Leuten gefällt, oder sie glücklich macht. Es ging in erster Linie nur um uns, wir haben die Musik für uns gemacht.”</em></p>
<p>Mit wachsendem Erfolg war natürlich in gewisser Weise ein Umdenken bzw. ein bewußterer Umgang mit der Band und insbesondere mit den Texten gefragt. Igor ist sich bewußt, daß SEPULTURA eine große Band ist. Eine Band, die natürlich nicht die Welt verändern kann, aber deren Texte immerhin von Millionen Menschen mehr oder weniger direkt konsumiert werden und somit natürlich auch immer beeinflussen. Igors Konsequenz aus dieser Tatsache ist auch, Texte und Aussagen offen zu halten und dem/der HörerIn eigene Interpretationsmöglichkeiten zu lassen, “sometimes even totally the wrong way. that´s cool.” Das neue Album heißt bespielsweise “Against” und schlägt in die gleiche Kerbe, ein uneindeutiger Titel, der trotzdem zweifelslos Aussage und Stärke hat. Ist “Against” denn nicht irgendwie ein negativer Titel? <em>“Nein, eben gerade nicht und genau darum geht es. Es kamen so viele Leute zu mir, die sagten, daß “Against” ein großartiger Titel sei, eben weil es so viel bedeuten kann.  Für dich mag es etwas Negatives sein, aber es ist nichts desto trotz sehr offen. Und das ist die Schönheit dieses Titels. Bei “Roots” war das für uns übrigens ganz genauso.”</em> Selbst für die Band hat “Against” keine feststehende Bedeutung, vielmehr hat der Titel für Jeden eine eigene Bedeutung. Andreas Kisser (Gitarre &amp; Gesang) verbindet damit eher die Erfahrung, die die Band nach dem Split mit Max gemacht hat, von Medien und ehemaligen Fans verschmäht zu werden. Igor hingegen geht es eher um die ganzen Dinge, die Menschen im Laufe ihres Lebens bekämpfen müssen, da es in dieser Welt so viele Dinge gibt, gegen die man sein muß. Leider konkretisiert er das nicht weiter, bzw. läßt es, ganz seiner eigenen Konsequenz folgend, offen.</p>
<p>So oder so möchten sich SEPULTURA also textlich eher auf einer Ebene bewegen, die Menschen verschiedenen kulturellen Hintergrunds ansprechen kann, wollen Texte und Musik schreiben, die Menschen emotional berührt und ihnen dabei aber ihre Individualität bzw. den individuellen Umgang mit dem Gehörtem läßt. <em>“Man kann natürlich sehr direkt Texte schreiben, aber wir wollen halt die individuelle Interpretation den HörerInnen überlassen. Auf diese Weise ist es für uns halt möglich, daß ein Mensch in Israel oder Japan, sich mit unseren Texten verbunden fühlen kann, obwohl völlig andere Welten bzw. Erfahrungen hinter der Interpretation dieses Textes stehen.”</em></p>
<p>Insbesondere in der Metal-Szene sahen sich SEPULTURA natürlich eher mit negativen bzw. völlig absurden Fantasy-Texten konfrontiert. Diese Ebene war der Band aber von Anfang an zuwider und zu flach. <em>“Wir investieren wahrscheinlich ein wenig mehr Zeit in die Texte. In einer sehr negativen Welt und sogar inneralb von sehr negativen Themen, versuchen wir etwas Positives zu machen: nämlich Menschen zum Denken zu bringen.”</em> Auf der “Roots” konnten die Leute etwas über den brasilianischen Xavante-Stamm erfahren und lernen. Und auch auf “Against” haben SEPULTURA bewußt mit auch für sie “fremden” Kulturen (Kodo-Trommler auf den japanischen Sado-Inseln) gearbeitet, um eigene Lernerfahrungen zu machen, die aber so natürlich auch für den/die HörerIn nachvollziehbar sein können. Igor hofft so, Leute, natürlich auch insbesondere jüngere, zum Nachdenken bewegen zu können. “und das ist genug für mich. Ich muß nicht alles komplett ändern, ich möchte nur das Feuer entzünden&#8230;”</p>
<p>Meines Erachtens eine sehr vernünftige und realistische Einschätzung, dessen was man als Band machen kann. Zudem bin ich überzeugt davon, daß SEPULTURA bei vielen Menschen durch ihre Texte etwas bewegt haben. Natürlich haben SEPULTURA-Texte nicht die Qualität oder Tiefe von DEAD KENNDEYS- oder CRASS-Texten, aber SEPULTURA erreichen verdammt viele Leute und vielleicht insbesondere solche, die zumindest in dem musikalischem Umfeld, in dem sie sich sonst bewegen, wenig Berührung mit wie auch immer gearteten politischen Texten haben. Überflüssig zu erwähnen, daß Igor und Derrik nicht gerade von den meisten Heavy-Metal-Bands bzw. deren Texten überzeugt sind.</p>
<p>Natürlich konnte ich mir nicht nehmen lassen mit Igor noch einwenig über Straight Edge zu plaudern, aber da er es erstens recht offen zur Schau trägt (sXe-Kettchen, STRIFE-Jacke,&#8230;) und das ja auch meine Leidenschaft ist, lies sich das nicht verhindern. “Ich hab noch nie sehr viel getrunken und die wenigen Erfahrungen, die ich mit Drogen gemacht haben, waren auch eher Scheiße. Lange Zeit habe ich keine Musik, keine Bands gefunden, die diese Erfahrungen und die daraus für mich resultierenden Ideen geteilt haben. Insbesondere weil ich ja in einer Metal-Band gespielt habe. Um mich herum war alles genau das Gegenteil von meinen Vorstellungen. Nach und nach lernte ich dann einige Bands kennen, die keine Angst hatten ihre Ideen offen auszusprechen und die zudem noch musikalisch großartig waren und deren Musik sogar teilweise von SEPULTURA beeinflußt waren. Das machte mich sehr froh.”</p>
<p>Natürlich waren das eher die großen Klischee-Straight-Edge-Bands wie STRIFE, SNAPCASE oder EARTH CRISIS. Als der Name der letzteren fiel, mußte ich natürlich einwenden, daß diese ja nicht unbedingt immer die besten Texte haben.<em> “Du hast recht, ganz allgemein sind solche Bands meines Erachtens zu direkt und konkret in ihren Aussagen.”</em> Womit wir wieder bei dem wären, was Igor an SEPULTURA so wichtig ist. Obwohl er sich hier ganz geschickt aus einer Diskussion um EARTH CRISIS Texte herausgeredet hat. Schade, daß es jetzt zu spät zum Nachhaken ist&#8230; Igor ist bei der ganzen Straight Edge-Geschichte auch sehr wichtig, daß Leute offen sind und mit Anderen umgehen können. Für ihn ist es absolut kein Problem, der einzige Edger in SEPULTURA zu sein. Diese Offenheit ist für ihn Teil des sXe-Gedankens und somit ist er, trotz anderer roots, wahrscheinlich näher an dem ursprüng-lichen Gedanken von sXe als so manche new-school-sXe-kids&#8230;</p>
<p>Auch das übliche Wort-Assoziations-Spiel durfte natürlich nicht fehlen&#8230; here we go:</p>
<p><strong>&#8211; “Spaß”</strong></p>
<p>Igor: “Familie”</p>
<p>Derrick: “Bühne”</p>
<p><strong>&#8211; “Heavy Metal”</strong></p>
<p>Igor: “traurig”</p>
<p>Derrick: “BLACK SABBATH”</p>
<p><strong>&#8211; “Familie”</strong></p>
<p>Igor: “Liebe”</p>
<p>Derrick: “weit”</p>
<p><strong>&#8211; “Essen”</strong></p>
<p>Igor: “Spaß”</p>
<p>Derrick: “viel”</p>
<p><strong>&#8211; “SOULFLY”</strong></p>
<p>Igor: “verwirrend”</p>
<p>Derrick, sich kaputtlachend: “keine Ahnung”</p>
<p><em>Da es keine finalen Worte mehr geben sollte, wollten wir hier eigentlich Schluß machen, als Derrick noch einmal meine Buttons (sXe und der King (Elvis)) und meinen Pullover (FARSIDE) inspizierte. Daraufhin fing er nämlich nochmal an, aus seiner Vergangenheit zu erzählen, da seine alte Band, OUTFACE, mal mit FARSIDE auf Tour waren. Nach OUTFACE hatte Derrick für kurze Zeit eine Band mit Sammy (ex-YOUTH OF TODAY, -JUDGE, -SIDE BY SIDE, -GORILLA BISCUITS, und jetzt CIV) und Charly (jetzt CIV). Dazu ein kleine Anekdote. Die Band spielte ein Konzert mit SICK OF IT ALL, was für Derrick supercool war. Als er dann völlig enthusiastisch nach dem Konzert zu den anderen ging, um Pläne für die nächsten Jahre zu schmieden, meinten die nur, daß sie lieber nur bei CIV spielen wollen. Derrick entschied sich dann, ihnen zu zeigen, daß er noch erfolgreicher werden kann als sie&#8230; das hat er ja nun geschafft.</em></p>
<p>Text: Jobst</p>
<p>Interview: Jobst &amp; Urte</p>
<p>Photos: Urte &amp; alte SEPULTURA-Platten</p>
<p>&nbsp;</p>
    <div id="metadata">
        You can <a href="#respond">leave a comment</a>, or <a href="https://trust-zine.de/sepultura-72-1998/trackback/" rel="trackback">trackback</a> from your own site.
    <a href="https://trust-zine.de/sepultura-72-1998/feed/">RSS 2.0</a>      </div>
  <!-- If comments are open, but there are no comments. -->
<h2 id="respond">Leave a comment</h2>
<p>You must be <a href="https://trust-zine.de/wp-login.php?redirect_to=https://trust-zine.de/sepultura-72-1998/">logged 
  in</a> to post a comment.</p>
  <div class="page-navigation">
  <div class="alignleft">
    <a href="https://trust-zine.de/bad-cop-bad-cop-179-2016/">Previous article</a>  </div>
  <div class="alignright">
    <a href="https://trust-zine.de/bad-press-178-2016/">Next article</a>  </div>
</div>
  </div>
</div>
<div id="sidebar">
  <ul>
    <li>
      <h2>
        Suchen      </h2>
      <form method="get" action="https://trust-zine.de/index.php">
        <input type="text" name="s" size="16" />
        <br/>
        <input type="submit" id="button" name="Submit" value="Search" />
      </form>
    </li>
    <li>
      <h2>
        Kategorien      </h2>
      <ul>
        	<li class="cat-item cat-item-13"><a href="https://trust-zine.de/category/artikel/" >artikel</a> (43)
</li>
	<li class="cat-item cat-item-21"><a href="https://trust-zine.de/category/buecher/" >bücher</a> (370)
</li>
	<li class="cat-item cat-item-9"><a href="https://trust-zine.de/category/interview/" >interview</a> (466)
</li>
	<li class="cat-item cat-item-6"><a href="https://trust-zine.de/category/kolumne/" >kolumne</a> (38)
</li>
	<li class="cat-item cat-item-7"><a href="https://trust-zine.de/category/media/" >media</a> (61)
<ul class='children'>
	<li class="cat-item cat-item-12"><a href="https://trust-zine.de/category/media/audio/" >audio</a> (12)
</li>
	<li class="cat-item cat-item-11"><a href="https://trust-zine.de/category/media/video/" >video</a> (49)
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="https://trust-zine.de/category/news/" >news</a> (67)
</li>
	<li class="cat-item cat-item-8"><a href="https://trust-zine.de/category/photos/" >photos</a> (1)
</li>
	<li class="cat-item cat-item-14"><a href="https://trust-zine.de/category/rezepte/" >rezepte</a> (10)
</li>
      </ul>
    </li>

    <li>
      <h2>
        Archive      </h2>
      <ul>
        	<li><a href='https://trust-zine.de/2018/07/'>Juli 2018</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2018/06/'>Juni 2018</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2018/05/'>Mai 2018</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2018/04/'>April 2018</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2018/03/'>März 2018</a>&nbsp;(11)</li>
	<li><a href='https://trust-zine.de/2018/02/'>Februar 2018</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2018/01/'>Januar 2018</a>&nbsp;(13)</li>
	<li><a href='https://trust-zine.de/2017/12/'>Dezember 2017</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2017/11/'>November 2017</a>&nbsp;(11)</li>
	<li><a href='https://trust-zine.de/2017/10/'>Oktober 2017</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2017/09/'>September 2017</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2017/08/'>August 2017</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2017/07/'>Juli 2017</a>&nbsp;(13)</li>
	<li><a href='https://trust-zine.de/2017/06/'>Juni 2017</a>&nbsp;(12)</li>
	<li><a href='https://trust-zine.de/2017/05/'>Mai 2017</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2017/03/'>März 2017</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2017/02/'>Februar 2017</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2017/01/'>Januar 2017</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2016/12/'>Dezember 2016</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2016/11/'>November 2016</a>&nbsp;(16)</li>
	<li><a href='https://trust-zine.de/2016/10/'>Oktober 2016</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2016/09/'>September 2016</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2016/08/'>August 2016</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2016/07/'>Juli 2016</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2016/06/'>Juni 2016</a>&nbsp;(13)</li>
	<li><a href='https://trust-zine.de/2016/05/'>Mai 2016</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2016/04/'>April 2016</a>&nbsp;(9)</li>
	<li><a href='https://trust-zine.de/2016/03/'>März 2016</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2016/02/'>Februar 2016</a>&nbsp;(11)</li>
	<li><a href='https://trust-zine.de/2016/01/'>Januar 2016</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2015/12/'>Dezember 2015</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2015/11/'>November 2015</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2015/10/'>Oktober 2015</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2015/08/'>August 2015</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2015/07/'>Juli 2015</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2015/06/'>Juni 2015</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2015/05/'>Mai 2015</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2015/04/'>April 2015</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2015/03/'>März 2015</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2015/02/'>Februar 2015</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2015/01/'>Januar 2015</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2014/12/'>Dezember 2014</a>&nbsp;(14)</li>
	<li><a href='https://trust-zine.de/2014/11/'>November 2014</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2014/10/'>Oktober 2014</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2014/09/'>September 2014</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2014/07/'>Juli 2014</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2014/06/'>Juni 2014</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2014/05/'>Mai 2014</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2014/04/'>April 2014</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2014/02/'>Februar 2014</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2014/01/'>Januar 2014</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2013/12/'>Dezember 2013</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2013/10/'>Oktober 2013</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2013/09/'>September 2013</a>&nbsp;(12)</li>
	<li><a href='https://trust-zine.de/2013/08/'>August 2013</a>&nbsp;(9)</li>
	<li><a href='https://trust-zine.de/2013/06/'>Juni 2013</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2013/04/'>April 2013</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2013/02/'>Februar 2013</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2013/01/'>Januar 2013</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2012/12/'>Dezember 2012</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2012/11/'>November 2012</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2012/10/'>Oktober 2012</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2012/09/'>September 2012</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2012/08/'>August 2012</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2012/07/'>Juli 2012</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2012/06/'>Juni 2012</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2012/04/'>April 2012</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2012/03/'>März 2012</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2012/02/'>Februar 2012</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2011/11/'>November 2011</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2011/10/'>Oktober 2011</a>&nbsp;(12)</li>
	<li><a href='https://trust-zine.de/2011/09/'>September 2011</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2011/08/'>August 2011</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2011/07/'>Juli 2011</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2011/06/'>Juni 2011</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2011/05/'>Mai 2011</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2011/04/'>April 2011</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2011/03/'>März 2011</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2011/02/'>Februar 2011</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2010/12/'>Dezember 2010</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2010/11/'>November 2010</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2010/10/'>Oktober 2010</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2010/09/'>September 2010</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2010/08/'>August 2010</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2010/07/'>Juli 2010</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2010/06/'>Juni 2010</a>&nbsp;(14)</li>
	<li><a href='https://trust-zine.de/2010/05/'>Mai 2010</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2010/04/'>April 2010</a>&nbsp;(11)</li>
	<li><a href='https://trust-zine.de/2010/03/'>März 2010</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2010/02/'>Februar 2010</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2010/01/'>Januar 2010</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2009/12/'>Dezember 2009</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2009/11/'>November 2009</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2009/10/'>Oktober 2009</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2009/09/'>September 2009</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2009/08/'>August 2009</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2009/07/'>Juli 2009</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2009/06/'>Juni 2009</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2009/04/'>April 2009</a>&nbsp;(9)</li>
	<li><a href='https://trust-zine.de/2009/02/'>Februar 2009</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2008/12/'>Dezember 2008</a>&nbsp;(9)</li>
	<li><a href='https://trust-zine.de/2008/11/'>November 2008</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2008/10/'>Oktober 2008</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2008/09/'>September 2008</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2008/08/'>August 2008</a>&nbsp;(104)</li>
	<li><a href='https://trust-zine.de/2008/07/'>Juli 2008</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2008/06/'>Juni 2008</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2008/05/'>Mai 2008</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2008/04/'>April 2008</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2008/03/'>März 2008</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2008/02/'>Februar 2008</a>&nbsp;(9)</li>
	<li><a href='https://trust-zine.de/2007/12/'>Dezember 2007</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2007/10/'>Oktober 2007</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2007/09/'>September 2007</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2007/08/'>August 2007</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2007/07/'>Juli 2007</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2007/06/'>Juni 2007</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2007/05/'>Mai 2007</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2007/04/'>April 2007</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2007/03/'>März 2007</a>&nbsp;(255)</li>
	<li><a href='https://trust-zine.de/2007/02/'>Februar 2007</a>&nbsp;(27)</li>
      </ul>
    </li>
    
    <li>
      <h2 class="sidebar-title">
        Links      </h2>
      <ul>
        <li><a href="https://trust-zine.de/datenschutzerklaerung/">Datenschutzerklärung</a></li>
<li><a href="http://www.facebook.com/pages/Trust-Fanzine/107432759296165?ref=ts">TRUST @ facebook</a></li>
<li><a href="https://twitter.com/TRUSTZine" target="_blank">TRUST @ twitter</a></li>
<li><a href="https://trust-zine.de/merchandising/">TRUST Merchandising</a></li>
    

      
      
   
   



 </li>
  </ul><ul>
   <li>
      <h2>
        Meta      </h2>
      <ul>
                <li>
          <a rel="nofollow" href="https://trust-zine.de/wp-login.php">Anmelden</a>        </li>
        <li><a href="https://trust-zine.de/feed/"><img src="https://trust-zine.de/wp-content/themes/falling-dreams-10/images/rss.gif" width="80" height="15" border="0" alt="Subscribe to RSS feed"/></a></li>
        <li><a href="https://trust-zine.de/comments/feed/"><img src="https://trust-zine.de/wp-content/themes/falling-dreams-10/images/rsscomments.gif" width="80" height="15" border="0" alt="The latest comments to all posts in RSS"/></a></li>
        <li><a href="TRUST Fanzine"><img src="https://trust-zine.de/wp-content/themes/falling-dreams-10/images/atom.gif" width="80" height="15" border="0" alt="Subscribe to Atom feed"/></a></li>
        <li><a href="http://validator.w3.org/check/referer"><img src="https://trust-zine.de/wp-content/themes/falling-dreams-10/images/xhtml.gif" width="80" height="15" border="0" alt="Valid XHTML code"/></a></li>
        <li><a href="http://jigsaw.w3.org/css-validator/check/referer"><img src="https://trust-zine.de/wp-content/themes/falling-dreams-10/images/css.gif" width="80" height="15" border="0" alt="Valid CSS code"/></a></li>
        </ul>
</div>
<!-- Please leave current credits intact and on display! -->
<div id="footer">Made with <a href="http://wordpress.org" class="external">WordPress</a> (c) 2007 modified by <a href="http://www.jott-we-de.de">JWD</a>
</div>
</div>

<script type='text/javascript' src='https://trust-zine.de/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
</body>
</html>