<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="content-type" content="text/html; charset=utf-8">
<meta name="generator" content="WordPress 5.4.1" />
<title>
TRUST Fanzine PHOENIX PUNK SPECIAL (FEEDERZ, SLOPE RECORDS, EXTERMINATORS) - TRUST Fanzine</title>
<meta name="generator" content="WordPress 5.4.1" />
<style type="text/css" media="screen">
@import url( https://trust-zine.de/wp-content/themes/falling-dreams-10/style.css );
</style>
<style type="text/css" media="screen">
#header 	{ background: url("https://trust-zine.de/wp-content/themes/falling-dreams-10/images/trust_header2017.jpg") no-repeat bottom center; }
</style>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://trust-zine.de/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://trust-zine.de/feed/rss/" />

<link rel="pingback" href="https://trust-zine.de/xmlrpc.php" />


	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://trust-zine.de/phoenix-punk-special-feederz-slope-records-exterminators/" />
	<meta property="og:locale" content="de_DE" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="PHOENIX PUNK SPECIAL (FEEDERZ, SLOPE RECORDS, EXTERMINATORS) - TRUST Fanzine" />
	<meta property="og:description" content="PHOENIX PUNK SPECIAL mit FEEDERZ &#8211; SLOPE RECORDS &#8211; EXTERMINATORS In Phoenix / Arizona scheint es heiß herzugehen, was sich nicht nur an den aktuellen Rekordtemperaturen von bis zu 48 (!!) Grad niederschlägt, sondern auch in Sachen Punkrock, scheint derzeit in Phoenix ein zweiter Frühling auszubrechen. Zum einen vereinigte sich die Phoenix-Provo-Punklegende The FEEDERZ und [&hellip;]" />
	<meta property="og:url" content="https://trust-zine.de/phoenix-punk-special-feederz-slope-records-exterminators/" />
	<meta property="og:site_name" content="TRUST Fanzine" />
	<meta property="article:publisher" content="https://www.facebook.com/TRUSTZine/" />
	<meta property="article:published_time" content="2020-05-25T09:42:53+00:00" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@trustzine" />
	<meta name="twitter:site" content="@trustzine" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://trust-zine.de/#website","url":"https://trust-zine.de/","name":"TRUST Fanzine","description":"Punk, Hardcore, Underground","potentialAction":[{"@type":"SearchAction","target":"https://trust-zine.de/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"de-DE"},{"@type":"WebPage","@id":"https://trust-zine.de/phoenix-punk-special-feederz-slope-records-exterminators/#webpage","url":"https://trust-zine.de/phoenix-punk-special-feederz-slope-records-exterminators/","name":"PHOENIX PUNK SPECIAL (FEEDERZ, SLOPE RECORDS, EXTERMINATORS) - TRUST Fanzine","isPartOf":{"@id":"https://trust-zine.de/#website"},"datePublished":"2020-05-25T09:42:53+00:00","dateModified":"2020-05-25T09:42:53+00:00","author":{"@id":"https://trust-zine.de/#/schema/person/c55fc380abfde221d685a665a99d9388"},"inLanguage":"de-DE","potentialAction":[{"@type":"ReadAction","target":["https://trust-zine.de/phoenix-punk-special-feederz-slope-records-exterminators/"]}]},{"@type":["Person"],"@id":"https://trust-zine.de/#/schema/person/c55fc380abfde221d685a665a99d9388","name":"Jan","image":{"@type":"ImageObject","@id":"https://trust-zine.de/#personlogo","inLanguage":"de-DE","url":"https://secure.gravatar.com/avatar/0f58efa81df9abd79bc46492ea5a3997?s=96&d=blank&r=g","caption":"Jan"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/trust-zine.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://trust-zine.de/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wspsc-style-css'  href='https://trust-zine.de/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style.css?ver=4.4.9' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://trust-zine.de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://trust-zine.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://trust-zine.de/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://trust-zine.de/?p=14357' />
<link rel="alternate" type="application/json+oembed" href="https://trust-zine.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrust-zine.de%2Fphoenix-punk-special-feederz-slope-records-exterminators%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://trust-zine.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrust-zine.de%2Fphoenix-punk-special-feederz-slope-records-exterminators%2F&#038;format=xml" />

<!-- WP Simple Shopping Cart plugin v4.4.9 - https://www.tipsandtricks-hq.com/wordpress-simple-paypal-shopping-cart-plugin-768/ -->

	<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst) 
	{ 
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";		
	
	    for (i=0; i<obj1.length; i++) 
	    {     
	        // run entire form
	        obj = obj1.elements[i];           // a form element
	
	        if (obj.type == "select-one") 
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + " (" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.wspsc_product.value = val_total;
	}
	//-->
	</script>
</head>
<body>
<div id="wrapper">
<h1 id="header" onclick="location.href='https://trust-zine.de';" style="cursor: pointer;">
  <!--blog name & description -->
  <!--<a href="https://trust-zine.de">TRUST Fanzine </a><br/>
Punk, Hardcore, Underground -->
</h1>
<div id="menu-background"></div>
<div id="content">
<ul id="menu">
  <!-- create some pages in WordPress Admin, and put links here. (Ex: About, Photos, Links, Contact) -->
  <li><a title="TRUST Fanzine " href="https://trust-zine.de">HOME</a></li>
<li><a title="Aktuelles Heft" href="https://trust-zine.de/aktuelles-heft/">AKTUELLES HEFT</a></li>
<li><a title="Heftindex" href="https://trust-zine.de/trustindex/">INDEX</a></li>
  <li><a title="About" href="https://trust-zine.de/about/">ABOUT</a></li>
    <li><a title="Tourdates" href="https://trust-zine.de/tourdates/">TOURDATES</a></li>
   <li><a title="ABO" href="https://trust-zine.de/abo/">ABO</a></li>
  <li><a title="WO bekomme ich das Heft" href="https://trust-zine.de/map/">WO</a></li>
<li><a title="BACKISSUES" href="https://trust-zine.de/backissues/">BACKISSUES</a></li>
  <li><a title="Contact" href="https://trust-zine.de/contact/">IMPRESSUM</a></li>
</ul><!-- Begin ::banner Code --> 
<iframe src="https://trust-zine.de/ads/ads.php" height="65" width="510" scrolling="no" frameborder=0 marginwidth="0" marginheight="0"></iframe>
<!-- End ::banner Code --><div class="post" id="post-14357">
  <div class="data">
    Mai 25th, 2020  </div>
  <h3 class="title"><a href="https://trust-zine.de/phoenix-punk-special-feederz-slope-records-exterminators/" rel="bookmark" title="PHOENIX PUNK SPECIAL (FEEDERZ, SLOPE RECORDS, EXTERMINATORS)">
    PHOENIX PUNK SPECIAL (FEEDERZ, SLOPE RECORDS, EXTERMINATORS)    </a></h3>
  <div class="author">Posted 
    in
    <a href="https://trust-zine.de/category/interview/" rel="category tag">interview</a>    by
    Jan      </div>
    <p><strong>PHOENIX PUNK SPECIAL mit <em>FEEDERZ &#8211; SLOPE RECORDS &#8211; EXTERMINATORS</em></strong></p>
<p>In Phoenix / Arizona scheint es heiß herzugehen, was sich nicht nur an den aktuellen Rekordtemperaturen von bis zu 48 (!!) Grad niederschlägt, sondern auch in Sachen Punkrock, scheint derzeit in Phoenix ein zweiter Frühling auszubrechen. Zum einen vereinigte sich die Phoenix-Provo-Punklegende The FEEDERZ und veröffentlichten mit „WWhD? What Would Hitler Do?„ eine neue Single. Des weiterem leistet das Label SLOPE Records motivierte Geschichtsaufarbeitung, indem sie vorwiegend rare Punk oder Hardcoreperlen (sowie auch ein paar neuere Bands) aus der Region veröffentlichen. <span id="more-14357"></span></p>
<p>Im Mittelpunkt stehen The EXTERMINATORS, einer der ersten Punkbands aus Phoenix. In ihrer kurzen Lebenszeit brachte die Combo jedoch nie eine Platte heraus, weshalb nun auf ihrer aktuellen Platte „Product of America“, in der nahmhaften Besetzung um Don Bolles (Germs), Dan Clark (Feederz/Victory Acres), Doug Clark (Mighty Sphincter) und Cris Kirkwood (Meat Puppets), die alten Songs Neu aufgenommen wurden. Weil die Beteiligten eine Menge interessantes oder kurioses zu erzählen hatten, ist das Interview in drei Teile aufgeteilt. Den ersten Interview-Part übernimmt der FEEDERZ-Frontmann Frank Discussion. Inhaltlich geht es um seine neue/alte Band, weshalb er Trump mit Hitler vergleicht, über den gesellschaftlichen und politischen Zerfall und wie er glaubt dagegen vorgehen zu können. Oder sagen wir es so, seine selbstüberzeugte Art ist ihm definitiv geblieben. An zweiter Stelle wird Thomas Lopez von SLOPE Records, über die Szene und Bands von Phoenix befragt. Und zu guter Letzt gibt es von Dan Clark und Don Bolles eine ausführliche und sehr unterhaltsame Story über die EXTERMINATORS, die von Polizeieinsätzen mit Hubschraubern bis zu besoffenen Uhreinwohner handelt. Aber nehmt euch die Zeit und lest am besten selbst.</p>
<p>*</p>
<p><em><strong>FRANK DISCUSSION – The FEEDERZ</strong></em></p>
<p><strong>Hallo Frank, deine Band The FEEDERZ gibt es nun auch wieder. Was war der Grund, die Band zu reformieren und können wir neben der Single, noch mit einem neuem Album rechnen?</strong><br />
Als Donald Trump zum Präsidenten gewählt wurde, war die Lage für uns so extrem, dass es für uns an der Zeit war, zurück in den Kampf zu gehen. Das letzte Stück an Glaubwürdigkeit die dieses Land noch hatte, wurde zerstört und es wurde uns schmerzlich bewusst, dass alles eben NICHT besser wird. Wir werden auch ein neues Album veröffentlichen, wahrscheinlich irgendwann im Herbst.</p>
<p><strong>Die Single, hört auf den provokanten Namen „What would Hitler do?“ und auf dem Cover ist Donald Trump zu sehen. Ich halte den Vergleich für etwas platt. Aber was würde deiner Meinung nach Adolf Hitler heute tun, wenn er an der Macht wäre und inwieweit ist Trump mit Hitler zu vergleichen?</strong><br />
Du musst aber auch wissen, dass es viele Jahre gedauert hat, bevor Hitler mit den Grausamkeiten begann, für die er heute berühmt ist. Er hat nicht gleich damit begonnen, die Juden zu vergasen. Er hat damit angefangen, Gesetze zu erlassen, die den Juden, Zigeunern, Slawen und Immigranten langsam ihre Rechte wegzunehmen. Erst nach dem Reichstagsbrand hat Hitler KZs eröffnet und begonnen Verbrechen gegen die Menschlichkeit zu begehen. Trump und sein Vater haben beide „Mein Kampf“ gelesen und laut Trumps Frau hatte dieser eine Kopie von Hitlers Reden neben seinem Bett.</p>
<p>Auch erinnert Trumps Wahlkampfspruch „Make America Great Again“ sehr an Hitlers „Make Germany Great Again“ (auf Deutsch: Deutschland zu alter Grösse zurückführen). Am schwersten wiegt aber, dass die meisten, wenn nicht alle, der Neonazigruppen in den USA Trump stark unterstützen und seinen Sieg ausgiebig feierten. Trumps antisemitische und anti-immigration Gesetze ähneln stark jenen, die Hitler in Kraft setzte als er an die Macht kam. Tatsache ist, dass die ersten Tage der Macht bei Trump und Hitler große Ähnlichkeiten aufweisen. Ich denke aber, dass Hitler langsamer angefangen hätte, wie er es in den 30ern tat. Trump versucht schneller zu handeln, was auch sein Untergang bedeuten könnte.</p>
<p><strong>Was wird sich deines Erachtens ändern, nach der Wahl von Trump?</strong><br />
Das kommt darauf an. Wenn er Erfolg hat, wird die Lage in den USA und der ganzen Welt schlechter, da die USA nach rechts abdriften wird. Andererseits könnte das auch dazu führen, dass die Leute genug haben und ihr Schicksal in ihre eigenen Hände nehmen. Noch nie war ein unumkehrbarer Aufstand in den USA und das Ende des Kapitalismus und der Spaßgesellschaft so greifbar nahe wie jetzt.<br />
Kommen wir zur Gegenfrage: Was würdest du tun, wenn du der amerikanische Präsident wärst?<br />
Ich würde nie Präsident sein wollen. Aber wenn ich in diesem Job gefangen wäre, würde ich einfach versuchen die Regierung zu zerstören.</p>
<p><strong>Bei den FEEDERZ sitzt nun DH Peligro von den Dead Kennedys am Schlagzeug. Wie kam der Kontakt mit ihm zu Stande und war Peligro in den letzten Jahren musikalisch noch aktiv?</strong><br />
Zum Glück wusste Cris Kirkwood wie man ihn kontaktieren kann und er hat dann auch Ja gesagt. Es ist unglaublich nach all den Jahren wieder mit ihm zu arbeiten.</p>
<p><strong>Deine Texte und auch dein Auftreten war immer sehr bissig und provokant. Was reizt dich an der Provokation? Und gab es mal derbere Zwischenfälle, das man euch den Strom abgestellt hat, oder du Schläge einkassieren musstest?</strong><br />
Provokante Texte? Ich sage einfach nur das, was viele bereits denken. Wahrheiten welche die Mächtigen nicht von sich aus preisgeben wollen. Einige sagen, dass FEEDERZ den Mächtigen die Wahrheit sagen, aber wir und die Mächtigen reden nicht miteinander. Ich musste mich schon aus einigen Situationen befreien, in denen ich angegriffen wurde und wurde auch bereits einmal angeschossen.</p>
<p><strong>Krass, wer war denn der Wahnsinnige der auf dich geschossen hat und wie kam es zu diesem Zwischenfall?</strong><br />
Ich habe keine Ahnung, wer es war. Nach einer Show, sagte jemand, dass ein Mann versucht hatte, mich zu erschießen. Ich glaubte ihm zuerst nicht. Aber dann zeigte er mir die Kugeln auf dem Boden.</p>
<p><strong>Viele deiner Texte sind sehr kritisch gegenüber Religionen. Was denkst du darüber, dass es leider immer noch genügend Leute gibt, die ihr Hirn an einen Gott verschenken und im extremsten Falle ihr Leben dafür opfern?</strong><br />
Wir glauben es ist armselig.</p>
<p><strong>Im Gegensatz zu vielen anderen Punk und Hardcore-Releases, waren die Veröffentlichungen der FEEDERZ sehr unterschätzt. Was dürfte deines Erachtens der Grund dafür sein?</strong><br />
Wahrscheinlich liegt es daran, dass wir den Mut haben Dinge zu sagen, die sich sonst niemand traut zu sagen. Das war auch der Grund, warum die FEEDERZ ins Leben gerufen wurden. Gewisse Dinge mussten gesagt werden. Vielleicht waren wir nicht „sicher“ genug, um von den herrschenden Mächtigen akzeptiert zu werden. Ist halt so. Wir waren nie sicher, und wir werden es auch nie sein. Das ist sicherlich schlecht für die Karriere, aber die FEEDERZ waren nie auf Karriere aus, sondern auf Revolution.</p>
<p><strong>Gehst du noch regelmäßig auf Konzerte? Interessierst du dich für neuere Bands? Und gibt es für dich gravierende Unterschiede zwischen der Szene von damals und heute?</strong><br />
Ich gehe nicht oft auf Shows. Aber ich bin auch kein Musiker, der was dazu beitragen könnte.<br />
Du giltst als einer der Mitbegründer der Antistasiologie, einer Lehre die sich laut Wikipedia damit beschäftigt, sich vergleichend mit den verschiedenen Taktiken, Strategien und organisatorischen Strukturen von unterschiedlichen Widerstandsbewegungen, sowohl vergangene als auch aktuelle zu untersuchen. Was für mich erstmal etwas verwirrend klingt. Erklär uns doch mal bitte, was es mit der Antistasiologie auf sich hat.</p>
<p>Die wahrscheinlich einfachste Erklärung ist, dass Antistasiologie die Lehre der Revolution und des Widerstandes ist, was der Begriff auch wörtlich auf Griechisch bedeutet. Wir befassen uns damit, was funktioniert und was nicht, und warum. Zum Teil hat auch die Gesellschaftsstruktur (hierarchisch oder nicht) eine Rolle gespielt, ob es einer Gesellschaft gelungen ist, eine erfolgreiche Widerstandsbewegung zu starten und zu erhalten. Hier gibt es mehr zum Thema: http://www.feederz.org/antistasiology.html</p>
<p><strong>Wie sieht das Privatleben von Frank Discussion aus?</strong><br />
Er schürt hauptsächlich Widerstand.</p>
<p><strong>In welcher Form rührst du Widerstand?</strong><br />
Durch kreative Nutzung des Internets, Schreiben, &#8222;Streiche und Provokationen&#8220;, Sabotage und Subversion. Oh, und Musik.</p>
<p><strong>Und zum Schluß noch ein Lebensmotto, oder ein abschließendes Wort?</strong><br />
„Denken Sie daran, jedes Mal, wenn Sie ein Bullen in Brand gesetzt haben, dass Ihr Sex besser wird“.</p>
<p>*</p>
<p><em><strong>THOMAS LOPEZ – SLOPE Records</strong></em></p>
<p><strong>Welchen Job übernimmst du bei Slope Records und was war die Ambition Slope Records ins Leben zu rufen? Was ist euer Auftrag?</strong><br />
Ich habe mit Slope Records angefangen, um die Punkmusik in Phoenix (Arizona) der späten 70er und 80er zu dokumentieren und zu erhalten. Im Laufe der Zeit habe ich dann auch aktuelle, lokale, sowie Bands aus der gesamten USA veröffentlicht.</p>
<p><strong>Die Veröffentlichungen richten sich stark auf die Umgebung von Phoenix und beinhalten vorwiegend alte, rare, sowie auch ein paar neuere Veröffentlichung aus jener Region. Welche Phoenix-Bands bzw. Veröffentlichungen, legst du uns besonders ans Herz?</strong><br />
Auf Slope Records wurden einige sehr seltene Re-Issues von Bands aus Phoenix veröffentlicht, wie z.B. die beiden Singles von THE BRAINZ und RED SQUARES. Oder die Phoenix Punk Pioniere EXTERMINATORS, die es in ihrer frühen Existenz, nie zu einer Aufnahme schafften. Auf ihrer LP „Product of America“ spielten nun Mitglieder von den Germs, Feederz, Meat Puppets und Mighty Sphincters ihre alten Songs ein. Die FEEDERZ veröffentlichten ihre neue Single „WWHD: What Would Hitler Do?“. Zudem erschien die „Heavy Lifting“-LP von THE FATHER FIGURES, bei denen der ehemalige JFA-Bassist Michael Cornelius mitwirkt. Und nicht zu vergessen THE LINECUTTERS, eine ziemlich junge Band, welche die „Pirates of Suburbia“ 7“ und „Anthill“-LP veröffentlichten.</p>
<p><strong>Hast du das Gefühl das die Phoenix-Szene im Gegensatz zu den Bands der West oder Eastcoast zu wenig Aufmerksamkeit bekommen hat? Welche Erinnerungen hast du an eure Szene?</strong><br />
Ich war sehr jung, als ich in den frühen 80ern mit der Punkszene in Phoenix in Berührung kam, ich fühlte mich aber eher zur Hardcoreszene hingezogen. Bis Mitte der 80er buchte ein lokaler Promoter, der schon ewig im Geschäft war die meisten größeren Bands. Ab dann wurden immer mehr DIY-Konzerte veranstaltet, welche an den unterschiedlichsten Orten stattfanden. Dies führte dazu, dass viele Bands bis in die späten 80er regelmässig hier auftraten. Zu dieser Zeit hatte Phoenix eine großartige Szene, aber bis auf JFA erlangte keine Band an nationaler Berühmtheit.</p>
<p><strong>Phoenix liegt von L.A. nicht allzu weit entfernt. Gab es eine rege Verbindung zwischen beiden Städten, oder kochte jeder sein eigenes Süppchen?</strong><br />
Die Bands aus LA wurden in Phoenix immer unterstützt, auch wenn es in der Vergangenheit einige Spannungen gab, weil die Szene in LA viel mehr Aufmerksamkeit erhält, als die in Phoenix.</p>
<p><strong>Auf deinem Label kam auch die Single von POLITICAL CRAP und der mir bisher unbekannten Single von FIRESPORTS heraus. Auf beiden Singles mischte Duane Peters von den U.S. BOMBS mit. Was gibt es zu diesen Veröffentlichungen zu sagen und wie würdest du Duane Peters in ein paar Sätzen umschreiben?</strong><br />
Wir haben die “Slow Death” 7” von Political Crap mit drei Songs von 1980, auf rotem Vinyl veröffentlicht. Die Single von FIRESPORTS wurde bisher noch nicht veröffentlicht, ist aber in Planung. POLITICAL CRAP ist ein großartiger Beleg für Duanes erste musikalische Schritte, und kann sich heute noch gut hören lassen. Duane Peters ist eine furchtlose Legende, ihn zu verstehen zu versuchen ist ein ähnlich schweres Unterfangen, wie den Sinn des Lebens zu verstehen. Egal ob du ihn hasst oder liebst, er hat die Punk und Skaterszene geprägt. Wir haben übrigens beide am 12. Juni Geburtstag.</p>
<p><strong>Sehr derben und total überdrehten Thrash, gibt es von U.P.S. alias USELESS PIECES OF SHIT zu hören. </strong><br />
<strong>Was waren das für Freaks?</strong><br />
Bevor sie eine Thrashband wurden, waren sie eine sehr gute Speedpunkband. Lenny Mello, heute als Lenny Mental bekannt, war ihr Frontmann und singt heute bei den BESMIRCHERS, die mit ihrer „Hard On Love“ auch auf Slope Records vertreten sind. UPS waren in den 80er „the most hardcore act“ in Arizona.</p>
<p><strong>Existieren die EXTERMINATORS als richtige Band die auf Touren geht und neue Songs aufnimmt, oder war das nur ein einmaliges Projekt?</strong><br />
Aktuell handelt es sich um ein einmaliges Projekt, um die Songs von 1977 aufzunehmen. Es gibt momentan keine Pläne für eine Tour.</p>
<p>*<br />
<em><strong>DON BOLLES – EXTERMINATORS / GERMS  + DAN CLARK – The FEEDERZ</strong></em></p>
<p><strong><em>DON BOLLES:</em> </strong>Im Jahre 1977 bestand die Punkszene in Phoenix/Arizona aus nur einer Band: THE CONSUMERS. Daneben gab es etwa 10 Fans, die 5 Mitglieder der CONSUMERS miteingerechnet. Aber zum Ende des Sommers 1977 entstanden bereits drei Bands und über 20 Fans. Eine davon war THE LIARS/KRAY-ZEE HOMICIDE, bei denen ich mitwirkte. Dabei handelte es sich um eine noisige, mehr dem DIY verwurzelte Band, die ich gründen musste, da ich zu schlecht war um bei den CONSUMERS zu spielen. Die andere Punkband, die den meisten von uns noch unbekannt war, erspielte sich ganz im Westen der Stadt, nahe dem Proberaum der CONSUMERS und der Cortez High School, die auch von Alice Cooper besucht wurde, gewisse Anerkennung.</p>
<p>Die Rede ist von THE EXTERMINATORS und sie hatten die jüngsten Bandmitglieder in ganz Phoenix. Es handelte sich um den 15jährigen Gitarristen Buzzy Murder (AKA Doug Clark), seinen 19jährigen Bruder Johnny Macho (AKA Dan Clark), Scott Henderson (Rhythmusgitarre), Joe Albanese (Bass) und Doug Gauss (Drums). Alle waren noch in der High School. Mit diesem Line-Up haben sie genau einen Gig gespielt, der aber legendär war…</p>
<p><strong><em>DAN CLARK:</em> </strong>Das erste Konzert war großartig. Es sind viel zu viele Leute aufgetaucht, am Ende waren es etwa 400 in einem 3-Zimmer Haus, dementsprechend zog es auch eine Menge Cops an. Die CONSUMERS hatten davor schon ein Konzert gespielt, aber es handelte sich um einem Gig in einem stinknormalen Rockclub. Dies aber war das erste Punkkonzert in Phoenix. Schließlich tauchten aber nur zwei Punker auf (Bill Drummond und Bart Bull). Das war damals typisch, bei den meisten Punkkonzerten trafst du nur feindlich eingestellte Cowboys und Biker.</p>
<p><strong><em>DON BOLLES:</em> </strong>Kaum ist die Polizei eingetroffen, schon wurde mit Bierflaschen nach ihnen geworfen. Also haben sie sich zurückgezogen und kamen mit Verstärkung wieder. Diesmal hatten sie größere Einsatzwagen, ein SWAT-Team, einen Helikopter und sie haben den ganzen Block abgeriegelt. Unsere PA (ein Shure Vocal Master) und ein großer Teil unseres restlichen Equipments, haben wir aus der Glendale Grade School gestohlen. Auf allen Teilen war die Inschrift „Glendale Unit 6“ eingraviert. Wir hatten also ziemliche Angst, dass sie uns mitnehmen würden und haben daher das ganze gestohlene Equipment ins Schlafzimmer gebracht und uns unter dem Bett versteckt. Zum Glück gerieten die Eltern des Hauses in einen Streit, und haben so für Ablenkung gesorgt. Das war das erste Mal, dass die Polizei von Phoenix in Berührung mit Punkrock gekommen ist.</p>
<p><strong><em>DAN CLARK:</em> </strong>Wir wussten damals nicht viel über Punk. Wir kannten die CONSUMERS nur ein bisschen, weil mein Mitbewohner im College (Mikey Borens) in der Band involviert war, aber das war es dann auch schon. Also haben wir uns in Alufolie und Klarsichtfolie eingewickelt und uns selber angesprayt. Voila, Punkrock! Meine Mutter hat unsere Lyrics in Dougs Zimmer gefunden und mir einen Brief geschrieben, während ich mit Mikey in der Schule war. „Ich habe die Texte eurer Band gefunden, und ich war so stolz, dass du und Doug etwas so spezielles kreiert. Aber als ich sie gelesen habe, war ich sehr enttäuscht. Ich möchte nicht an das glauben, was ich gelesen habe“. Ich wünschte, ich hätte den Brief immer noch…</p>
<p><strong><em>DON BOLLES:</em> </strong>Als ich die EXTERMINATORS zum ersten Mal hörte, erinnerte mich ihre Musik an “Raw Power” von den STOOGES auf 45RPM gespielt, aber mit viel weniger Text. Es war brillant, und als ich herausfand, dass sie einen Drummer benötigen, habe ich motiviert zugesagt. Da ich kein richtiger Schlagzeuger war, hatte ich nicht nur kein Schlagzeug, sondern habe auch wie ein Höhlenmensch gespielt. Niemand hat mich auf seinem Schlagzeug spielen lassen, da ich spätestens nach 10 Minuten was kaputt gemacht oder verbogen habe. Irgendwie habe ich es geschafft, ein Schlagzeug zusammen zu stellen: ein 16“ Floor Tom ohne Beine, das ich als Snare zwischen meine Beine klemmte, ein kaputtes Cymbal und ein Kick Drum. Ich denke, es gefiel ihnen was sie hörten, denn ich wurde schliesslich ihr Schlagzeuger. Kurz nachdem ich in die Band kam, haben Joe Albanese und Scott Henderson aufgehört, und Rob Graves hat den Part des Bassspielers übernommen. Dies war also die erste Band, in der ich Schlagzeug und Rob Bass spielte.</p>
<p><strong><em>DAN CLARK:</em></strong> Ich denke das erste wirkliche Konzert in einer Bar war als Vorband von KRAY-ZEE HOMICIDE, im “The Zoo”, einer Bikerbar mitten in Phoenix. Beim „The Zoo“ handelte es sich um eine besonders schäbige Bikerbar, und die Kundschaft war ziemlich rau, aber sie haben uns spielen lassen.<br />
DON BOLLES: Das erste Konzert war ziemlich verrückt, nicht nur wegen der wilden Punkmusik, die von den Stammgästen, die als einzige dort waren, verachtet wurde. Unsere Bands hatten ihnen noch viel mehr Gründe zum Hassen gegeben. Wie viele andere Bands aus Phoenix (ALICE COOPER AND THE BEANS, TUBES COME TO MIND), haben wir uns ziemlich verrückt angezogen und auch so ausgesehen. Johnny Macho trug ein Kleid mit Kampfstiefeln und hat sich Lippenstift über das ganze Gesicht geschmiert, wie eine verrückte Frau aus einem Fellini Film, und Rob hat wie ein Goth ausgesehen, bevor es überhaupt Goths gab.</p>
<p>Während ich auf das Schlagzeug haute und Rob den Bass bearbeitete hat Buzzy Murder seine verrückten Fripp/Hendrix Leads zwischen den minimalistischen, brutalen Texten rausgehauen. Dabei hat er die Gitarre sicherlich zweimal pro Song ausgesteckt. Johnny Macho rannte quer durch den ganzen Raum und stieß dabei alle Getränke um und hat dabei I HATE YOU, einer unserer Texte, geschrien. All das hat ihn bei den Bikern nicht sonderlich beliebt gemacht. Sie waren schon allein aus dem Grund sauer, weil keine der Top-40 Classic Rock Hits Coverbands spielte. Sie wollten mit uns nichts zu tun haben, geschweige denn unsere Musik auch nur für fünf Minuten ertragen.</p>
<p>Doug Clark hat die Todesdrohungen, die er während und nach den Konzerten erhielt, als Kompliment genommen. Doug Goss, der frühere Schlagzeuger der EXTERMINATROS, hat nach dem Konzert über die ganze Bühne gekotzt, als er uns beim Aufräumen half, und John E.Precious, der Sänger und Gitarrist von KRAY-ZEE HOMICIDE, ist darin ausgerutscht. Es war eine gute Zeit.</p>
<p><strong><em>DAN CLARK:</em> </strong>Wir haben wirklich in ziemlich miesen Bars gespielt. Einmal haben wir in einer anderen Bikerbar gespielt, die „Lil‘ Abner’s hieß. Als wir vor der Bar standen und gequatscht haben, ist eine Prostituierte auf Don zugegangen und hat seinen Penis aus seinen Hot Pants gezogen.</p>
<p><strong><em>DON BOLLES:</em> </strong>Geprobt haben wir bei “Satan’s Disco”, dem Haus an der 3. und Garfield, wo ich mit den Jungs von KRAY-ZEE HOMICIDE, John E.Precious, Dale B., Sari und Rob Graves, wohnte. Es war gerade neben der „Can Can Bar“, der einzigen Bar in der Stadt, die Alkohol an die Ureinwohner verkaufte. Wir fanden am Morgen immer ein paar von ihnen bewusstlos auf unserer Veranda.</p>
<p><strong><em>DAN CLARK:</em> </strong>Ich erinnere mich, wie die betrunkenen Indianer einfach in die “Satan’s Disco” hineinspaziert sind. Einmal haben wir gerade einen Song zu Ende gespielt, da sahen wir einen Typen in Jeans und Arbeitshemd zusammengesunken in einer Ecke, mit einer braunen Papiertüte in der Hand. Und dann gibt es dann noch die eine großartige Tonbandaufnahme, mit der Drogenrazzia auf der B-Seite.</p>
<p><strong><em>DON BOLLES:</em> </strong>Eines Nachts, als Dan Clark, John E.Precious und ich gerade “I’d Rather Be Rich And Dead”, aufnahmen, kam plötzlich die Polizei und hat die Haustüre aufgebrochen. John versuchte ein Pfund Gras die Toilette herunter zu spülen und auf der Aufnahme kannst du einen der Polizisten hören, wie er folgendes zu ihm sagt: “Oh, wäre deine Mutter nicht stolz auf dich. Mein Sohn, der Kiffer, der mit seiner verdammten Hand in der verdammten Toilette feststeckt!“ In diesem Haus gab es einige Razzien, bei denen jeder irgendwie involviert war, der in der Punkszene verkehrte. Eine der Razzien endete damit, dass eine Hauswand eingerissen wurde.</p>
<p><strong><em>DON BOLLES:</em></strong> Das letzte Konzert der EXTERMINATORS hat im Valley Art Theater, auf der Mill Avenue in Tempe stattgefunden. Wir spielten als Vorband für THE CONSUMERS anstelle der DILS, die abgesagt haben. Kurz danach haben Rob und ich die Stadt verlassen, um unser Glück in Los Angeles zu versuchen. Ich habe mich den GERMS angeschlossen. Rob´s Plan war es, bei der nächstbesten Band mitzumachen die ihn nehmen würde, was schließlich bei den legendären BAGS der Fall war. Wir hatten genug davon, all diese tollen Konzerte vor leeren Hallen zu spielen, also haben wir uns aus dem Staub gemacht, sobald ich $1200 aus einem Trustfund erhielt. Ab dann waren die EXTERMINATORS Geschichte.</p>
<p>Dan und Doug haben angefangen, zusammen mit Frank Discussion bei den FEEDERZ zu spielen. Doug hat die Band aber kurz darauf verlassen, um mit dem EXTERMINATORS Gründungsmitglied Joe Albanese, die BRAINZ ins Leben gerufen. Unsere Lieder haben die Band überdauert. Die FEEDERZ haben „I Hate You“ und „I Don’t Give A Fuck“ von uns gespielt, sowie einige Lieder von KRAY-ZEE HOMICIDE, wie „Bionic Girl“, „Destruction Unit“, oder „Just Like Your Mom“. MIGHTY SPHINCTER und VOX POP haben diese Lieder auch gespielt.</p>
<p>Leider haben die EXTERMINATORS bis zu diesem Zeitpunkt nichts aufgenommen. Dieses Album enthält dieselben Lieder, die wir auch in den späten 70ern spielten. Wir haben sie zwar bei den Proben geübt und an unseren drei oder vier Konzerten gespielt, aber erst 40 Jahre später aufgenommen. Die Band besteht immer noch aus denselben Leuten, bis auf den verstorbenen Rob. Er wird durch unseren Freund, Chris Kirkwood von den MEAT PUPPETS ersetzt, der das Album auch produzierte. Wir haben versucht die Songs gleich beim ersten Versuch aufzunehmen, was uns nicht immer gelang. Die Aufnahmen fanden über einige Tage verstreut anfangs 2016 in einem Kellerstudio in den Vororten von West Phoenix statt. Uns gefällt das Resultat, und wir hoffen dass es euch auch gefällt.</p>
<p>Zum Schluss würden wir gerne noch einige Verstorbene erwähnen. Zuerst den ursprünglichen Schlagzeuger der EXTERMINATORS und CONSUMERS, Doug Gauss. Niemand weiß wirklich was mit ihm passiert ist, aber das LAPD hat Teile seins Kiefers am Rande eines einsamen Highways gefunden. Joe Albanese, der ursprüngliche Bassist der EXTERMINATORS, der in den 80ern mit den MIGHTY SPHINCTERS weiterhin gerockt hat, wurde durch eine verirrte Kugel in einer Barschiesserei in Seattle 2012 getötet. Rob „Graves“ Ritter, der endlich vom Heroin weggekommen war, nur um 1991 an einer Überdosis „China White“ (Heroin mit Fentanyl gestreckt) zu sterben, während er für CELEBRITY SKIN als Tourmanager arbeitete. Wir vermissen euch, und hoffen dass euch das Album gefällt!</p>
<p>*</p>
<p>Einleitung, Fragen, Überarbeitung: Bela<br />
Übersetzung: Marco Bechtiger</p>
    <div id="metadata">
        Both comments and pings are currently closed.
    <a href="https://trust-zine.de/phoenix-punk-special-feederz-slope-records-exterminators/feed/">RSS 2.0</a>      </div>
    <div class="page-navigation">
  <div class="alignleft">
    <a href="https://trust-zine.de/diy-in-jyvaeskylae-aus-180-2016/">Previous article</a>  </div>
  <div class="alignright">
    <a href="https://trust-zine.de/genjing-records-195-2019/">Next article</a>  </div>
</div>
  </div>
</div>
<div id="sidebar">
  <ul>
    <li>
      <h2>
        Suchen      </h2>
      <form method="get" action="https://trust-zine.de/index.php">
        <input type="text" name="s" size="16" />
        <br/>
        <input type="submit" id="button" name="Submit" value="Search" />
      </form>
    </li>
    <li>
      <h2>
        Kategorien      </h2>
      <ul>
        	<li class="cat-item cat-item-13"><a href="https://trust-zine.de/category/artikel/">artikel</a> (118)
</li>
	<li class="cat-item cat-item-21"><a href="https://trust-zine.de/category/buecher/">bücher</a> (432)
</li>
	<li class="cat-item cat-item-9"><a href="https://trust-zine.de/category/interview/">interview</a> (881)
</li>
	<li class="cat-item cat-item-6"><a href="https://trust-zine.de/category/kolumne/">kolumne</a> (41)
</li>
	<li class="cat-item cat-item-7"><a href="https://trust-zine.de/category/media/">media</a> (61)
<ul class='children'>
	<li class="cat-item cat-item-12"><a href="https://trust-zine.de/category/media/audio/">audio</a> (12)
</li>
	<li class="cat-item cat-item-11"><a href="https://trust-zine.de/category/media/video/">video</a> (49)
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="https://trust-zine.de/category/news/">news</a> (70)
</li>
	<li class="cat-item cat-item-8"><a href="https://trust-zine.de/category/photos/">photos</a> (1)
</li>
	<li class="cat-item cat-item-14"><a href="https://trust-zine.de/category/rezepte/">rezepte</a> (10)
</li>
      </ul>
    </li>

    <li>
      <h2>
        Archive      </h2>
      <ul>
        	<li><a href='https://trust-zine.de/2020/05/'>Mai 2020</a>&nbsp;(28)</li>
	<li><a href='https://trust-zine.de/2020/04/'>April 2020</a>&nbsp;(48)</li>
	<li><a href='https://trust-zine.de/2020/03/'>März 2020</a>&nbsp;(77)</li>
	<li><a href='https://trust-zine.de/2020/02/'>Februar 2020</a>&nbsp;(24)</li>
	<li><a href='https://trust-zine.de/2020/01/'>Januar 2020</a>&nbsp;(32)</li>
	<li><a href='https://trust-zine.de/2019/12/'>Dezember 2019</a>&nbsp;(31)</li>
	<li><a href='https://trust-zine.de/2019/11/'>November 2019</a>&nbsp;(21)</li>
	<li><a href='https://trust-zine.de/2019/10/'>Oktober 2019</a>&nbsp;(16)</li>
	<li><a href='https://trust-zine.de/2019/09/'>September 2019</a>&nbsp;(27)</li>
	<li><a href='https://trust-zine.de/2019/08/'>August 2019</a>&nbsp;(50)</li>
	<li><a href='https://trust-zine.de/2019/07/'>Juli 2019</a>&nbsp;(29)</li>
	<li><a href='https://trust-zine.de/2019/06/'>Juni 2019</a>&nbsp;(28)</li>
	<li><a href='https://trust-zine.de/2019/05/'>Mai 2019</a>&nbsp;(33)</li>
	<li><a href='https://trust-zine.de/2019/04/'>April 2019</a>&nbsp;(25)</li>
	<li><a href='https://trust-zine.de/2019/03/'>März 2019</a>&nbsp;(13)</li>
	<li><a href='https://trust-zine.de/2019/02/'>Februar 2019</a>&nbsp;(12)</li>
	<li><a href='https://trust-zine.de/2019/01/'>Januar 2019</a>&nbsp;(18)</li>
	<li><a href='https://trust-zine.de/2018/12/'>Dezember 2018</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2018/11/'>November 2018</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2018/10/'>Oktober 2018</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2018/09/'>September 2018</a>&nbsp;(13)</li>
	<li><a href='https://trust-zine.de/2018/08/'>August 2018</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2018/07/'>Juli 2018</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2018/06/'>Juni 2018</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2018/05/'>Mai 2018</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2018/04/'>April 2018</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2018/03/'>März 2018</a>&nbsp;(11)</li>
	<li><a href='https://trust-zine.de/2018/02/'>Februar 2018</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2018/01/'>Januar 2018</a>&nbsp;(13)</li>
	<li><a href='https://trust-zine.de/2017/12/'>Dezember 2017</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2017/11/'>November 2017</a>&nbsp;(11)</li>
	<li><a href='https://trust-zine.de/2017/10/'>Oktober 2017</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2017/09/'>September 2017</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2017/08/'>August 2017</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2017/07/'>Juli 2017</a>&nbsp;(13)</li>
	<li><a href='https://trust-zine.de/2017/06/'>Juni 2017</a>&nbsp;(12)</li>
	<li><a href='https://trust-zine.de/2017/05/'>Mai 2017</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2017/03/'>März 2017</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2017/02/'>Februar 2017</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2017/01/'>Januar 2017</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2016/12/'>Dezember 2016</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2016/11/'>November 2016</a>&nbsp;(16)</li>
	<li><a href='https://trust-zine.de/2016/10/'>Oktober 2016</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2016/09/'>September 2016</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2016/08/'>August 2016</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2016/07/'>Juli 2016</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2016/06/'>Juni 2016</a>&nbsp;(13)</li>
	<li><a href='https://trust-zine.de/2016/05/'>Mai 2016</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2016/04/'>April 2016</a>&nbsp;(9)</li>
	<li><a href='https://trust-zine.de/2016/03/'>März 2016</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2016/02/'>Februar 2016</a>&nbsp;(11)</li>
	<li><a href='https://trust-zine.de/2016/01/'>Januar 2016</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2015/12/'>Dezember 2015</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2015/11/'>November 2015</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2015/10/'>Oktober 2015</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2015/08/'>August 2015</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2015/07/'>Juli 2015</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2015/06/'>Juni 2015</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2015/05/'>Mai 2015</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2015/04/'>April 2015</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2015/03/'>März 2015</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2015/02/'>Februar 2015</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2015/01/'>Januar 2015</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2014/12/'>Dezember 2014</a>&nbsp;(14)</li>
	<li><a href='https://trust-zine.de/2014/11/'>November 2014</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2014/10/'>Oktober 2014</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2014/09/'>September 2014</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2014/07/'>Juli 2014</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2014/06/'>Juni 2014</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2014/05/'>Mai 2014</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2014/04/'>April 2014</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2014/02/'>Februar 2014</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2014/01/'>Januar 2014</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2013/12/'>Dezember 2013</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2013/10/'>Oktober 2013</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2013/09/'>September 2013</a>&nbsp;(12)</li>
	<li><a href='https://trust-zine.de/2013/08/'>August 2013</a>&nbsp;(9)</li>
	<li><a href='https://trust-zine.de/2013/06/'>Juni 2013</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2013/04/'>April 2013</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2013/02/'>Februar 2013</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2013/01/'>Januar 2013</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2012/12/'>Dezember 2012</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2012/11/'>November 2012</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2012/10/'>Oktober 2012</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2012/09/'>September 2012</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2012/08/'>August 2012</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2012/07/'>Juli 2012</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2012/06/'>Juni 2012</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2012/04/'>April 2012</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2012/03/'>März 2012</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2012/02/'>Februar 2012</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2011/11/'>November 2011</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2011/10/'>Oktober 2011</a>&nbsp;(12)</li>
	<li><a href='https://trust-zine.de/2011/09/'>September 2011</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2011/08/'>August 2011</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2011/07/'>Juli 2011</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2011/06/'>Juni 2011</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2011/05/'>Mai 2011</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2011/04/'>April 2011</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2011/03/'>März 2011</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2011/02/'>Februar 2011</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2010/12/'>Dezember 2010</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2010/11/'>November 2010</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2010/10/'>Oktober 2010</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2010/09/'>September 2010</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2010/08/'>August 2010</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2010/07/'>Juli 2010</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2010/06/'>Juni 2010</a>&nbsp;(14)</li>
	<li><a href='https://trust-zine.de/2010/05/'>Mai 2010</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2010/04/'>April 2010</a>&nbsp;(11)</li>
	<li><a href='https://trust-zine.de/2010/03/'>März 2010</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2010/02/'>Februar 2010</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2010/01/'>Januar 2010</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2009/12/'>Dezember 2009</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2009/11/'>November 2009</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2009/10/'>Oktober 2009</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2009/09/'>September 2009</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2009/08/'>August 2009</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2009/07/'>Juli 2009</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2009/06/'>Juni 2009</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2009/04/'>April 2009</a>&nbsp;(9)</li>
	<li><a href='https://trust-zine.de/2009/02/'>Februar 2009</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2008/12/'>Dezember 2008</a>&nbsp;(9)</li>
	<li><a href='https://trust-zine.de/2008/11/'>November 2008</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2008/10/'>Oktober 2008</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2008/09/'>September 2008</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2008/08/'>August 2008</a>&nbsp;(104)</li>
	<li><a href='https://trust-zine.de/2008/07/'>Juli 2008</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2008/06/'>Juni 2008</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2008/05/'>Mai 2008</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2008/04/'>April 2008</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2008/03/'>März 2008</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2008/02/'>Februar 2008</a>&nbsp;(9)</li>
	<li><a href='https://trust-zine.de/2007/12/'>Dezember 2007</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2007/10/'>Oktober 2007</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2007/09/'>September 2007</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2007/08/'>August 2007</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2007/07/'>Juli 2007</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2007/06/'>Juni 2007</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2007/05/'>Mai 2007</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2007/04/'>April 2007</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2007/03/'>März 2007</a>&nbsp;(254)</li>
	<li><a href='https://trust-zine.de/2007/02/'>Februar 2007</a>&nbsp;(27)</li>
      </ul>
    </li>
    
    <li>
      <h2 class="sidebar-title">
        Links      </h2>
      <ul>
        <li><a href="https://trust-zine.de/datenschutzerklaerung/">Datenschutzerklärung</a></li>
<li><a href="http://www.facebook.com/pages/Trust-Fanzine/107432759296165?ref=ts" target="_blank">TRUST @ facebook</a></li>
<li><a href="https://www.instagram.com/trust_fanzine/" target="_blank">TRUST @ Instagram</a></li>
<li><a href="https://twitter.com/TRUSTZine" target="_blank">TRUST @ twitter</a></li>
<li><a href="https://trust-zine.de/merchandising/">TRUST Merchandising</a></li>
    

      
      
   
   



 </li>
  </ul><ul>
   <li>
      <h2>
        Meta      </h2>
      <ul>
                <li>
          <a rel="nofollow" href="https://trust-zine.de/wp-login.php">Anmelden</a>        </li>
        <li><a href="https://trust-zine.de/feed/"><img src="https://trust-zine.de/wp-content/themes/falling-dreams-10/images/rss.gif" width="80" height="15" border="0" alt="Subscribe to RSS feed"/></a></li>
        <li><a href="https://trust-zine.de/comments/feed/"><img src="https://trust-zine.de/wp-content/themes/falling-dreams-10/images/rsscomments.gif" width="80" height="15" border="0" alt="The latest comments to all posts in RSS"/></a></li>
        <li><a href="TRUST Fanzine "><img src="https://trust-zine.de/wp-content/themes/falling-dreams-10/images/atom.gif" width="80" height="15" border="0" alt="Subscribe to Atom feed"/></a></li>
        <li><a href="http://validator.w3.org/check/referer"><img src="https://trust-zine.de/wp-content/themes/falling-dreams-10/images/xhtml.gif" width="80" height="15" border="0" alt="Valid XHTML code"/></a></li>
        <li><a href="http://jigsaw.w3.org/css-validator/check/referer"><img src="https://trust-zine.de/wp-content/themes/falling-dreams-10/images/css.gif" width="80" height="15" border="0" alt="Valid CSS code"/></a></li>
        </ul>
</div>
<!-- Please leave current credits intact and on display! -->
<div id="footer">Made with <a href="http://wordpress.org" class="external">WordPress</a> (c) 2007 modified by <a href="http://www.jott-we-de.de">JWD</a>
</div>
</div>

<script type='text/javascript' src='https://trust-zine.de/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
</body>
</html>