<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="content-type" content="text/html; charset=utf-8">
<meta name="generator" content="WordPress 4.9.4" />
<title>
TRUST FanzineWhy can&#039;t we all be happy all the time - G.W. Sok - TRUST Fanzine</title>
<meta name="generator" content="WordPress 4.9.4" />
<style type="text/css" media="screen">
@import url( https://trust-zine.de/wp-content/themes/falling-dreams-10/style.css );
</style>
<style type="text/css" media="screen">
#header 	{ background: url("https://trust-zine.de/wp-content/themes/falling-dreams-10/images/trust_header2017.jpg") no-repeat bottom center; }
</style>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://trust-zine.de/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://trust-zine.de/feed/rss/" />

<link rel="pingback" href="https://trust-zine.de/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://trust-zine.de/why-cant-we-all-be-happy-all-the-time-g-w-sok/" />
<meta property="og:locale" content="de_DE" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why can&#039;t we all be happy all the time - G.W. Sok - TRUST Fanzine" />
<meta property="og:description" content="Druxat, Netherlands The book title is a very good question, unfortunately the book does not answer it&#8230;. which is no surprise. Since it is the second collection of song-lyrics written from 2010 &#8211; 2016 for several bands (Action Beat, King Champion Sound, Gran Kino&#8230;.). G.W. Sok was the singer for the dutch Band The Ex &hellip;" />
<meta property="og:url" content="https://trust-zine.de/why-cant-we-all-be-happy-all-the-time-g-w-sok/" />
<meta property="og:site_name" content="TRUST Fanzine" />
<meta property="article:publisher" content="https://www.facebook.com/TRUSTZine/" />
<meta property="article:section" content="bücher" />
<meta property="article:published_time" content="2018-03-28T14:14:29+00:00" />
<meta property="og:image" content="https://trust-zine.de/wp-content/uploads/2018/03/Whycantwebehappy.jpg" />
<meta property="og:image:secure_url" content="https://trust-zine.de/wp-content/uploads/2018/03/Whycantwebehappy.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Druxat, Netherlands The book title is a very good question, unfortunately the book does not answer it&#8230;. which is no surprise. Since it is the second collection of song-lyrics written from 2010 &#8211; 2016 for several bands (Action Beat, King Champion Sound, Gran Kino&#8230;.). G.W. Sok was the singer for the dutch Band The Ex [&hellip;]" />
<meta name="twitter:title" content="Why can&#039;t we all be happy all the time - G.W. Sok - TRUST Fanzine" />
<meta name="twitter:site" content="@trustzine" />
<meta name="twitter:image" content="https://trust-zine.de/wp-content/uploads/2018/03/Whycantwebehappy.jpg" />
<meta name="twitter:creator" content="@trustzine" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TRUST Fanzine &raquo; Why can&#8217;t we all be happy all the time &#8211; G.W. Sok Kommentar-Feed" href="https://trust-zine.de/why-cant-we-all-be-happy-all-the-time-g-w-sok/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/trust-zine.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wspsc-style-css'  href='https://trust-zine.de/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style.css?ver=4.3.9' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://trust-zine.de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://trust-zine.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://trust-zine.de/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://trust-zine.de/?p=11307' />
<link rel="alternate" type="application/json+oembed" href="https://trust-zine.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrust-zine.de%2Fwhy-cant-we-all-be-happy-all-the-time-g-w-sok%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://trust-zine.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrust-zine.de%2Fwhy-cant-we-all-be-happy-all-the-time-g-w-sok%2F&#038;format=xml" />

<!-- WP Simple Shopping Cart plugin v4.3.9 - https://www.tipsandtricks-hq.com/wordpress-simple-paypal-shopping-cart-plugin-768/ -->

	<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst) 
	{ 
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";		
	
	    for (i=0; i<obj1.length; i++) 
	    {     
	        // run entire form
	        obj = obj1.elements[i];           // a form element
	
	        if (obj.type == "select-one") 
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + " (" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.wspsc_product.value = val_total;
	}
	//-->
	</script>
</head>
<body>
<div id="wrapper">
<h1 id="header" onclick="location.href='https://trust-zine.de';" style="cursor: pointer;">
  <!--blog name & description -->
  <!--<a href="https://trust-zine.de">TRUST Fanzine</a><br/>
Punk, Hardcore, Underground -->
</h1>
<div id="menu-background"></div>
<div id="content">
<ul id="menu">
  <!-- create some pages in WordPress Admin, and put links here. (Ex: About, Photos, Links, Contact) -->
  <li><a title="TRUST Fanzine" href="https://trust-zine.de">HOME</a></li>
<li><a title="Aktuelles Heft" href="https://trust-zine.de/aktuelles-heft/">AKTUELLES HEFT</a></li>
<li><a title="Heftindex" href="https://trust-zine.de/trustindex/">INDEX</a></li>
  <li><a title="About" href="https://trust-zine.de/about/">ABOUT</a></li>
    <li><a title="Tourdates" href="https://trust-zine.de/tourdates/">TOURDATES</a></li>
   <li><a title="ABO" href="https://trust-zine.de/abo/">ABO</a></li>
  <li><a title="WO bekomme ich das Heft" href="https://trust-zine.de/map/">WO</a></li>
<li><a title="BACKISSUES" href="https://trust-zine.de/backissues/">BACKISSUES</a></li>
  <li><a title="Contact" href="https://trust-zine.de/contact/">IMPRESSUM</a></li>
</ul><!-- Begin ::banner Code --> 
<iframe src="https://trust-zine.de/ads/ads.php" height="65" width="510" scrolling="no" frameborder=0 marginwidth="0" marginheight="0"></iframe>
<!-- End ::banner Code --><div class="post" id="post-11307">
  <div class="data">
    März 28th, 2018  </div>
  <h3 class="title"><a href="https://trust-zine.de/why-cant-we-all-be-happy-all-the-time-g-w-sok/" rel="bookmark" title="Why can&#8217;t we all be happy all the time &#8211; G.W. Sok">
    Why can&#8217;t we all be happy all the time &#8211; G.W. Sok    </a></h3>
  <div class="author">Posted 
    in
    <a href="https://trust-zine.de/category/buecher/" rel="category tag">bücher</a>    by
    Dolf      </div>
    <p>Druxat, Netherlands</p>
<p><a href="https://trust-zine.de/why-cant-we-all-be-happy-all-the-time-g-w-sok/whycantwebehappy/" rel="attachment wp-att-11308"><img src="https://trust-zine.de/wp-content/uploads/2018/03/Whycantwebehappy.jpg" alt="" width="300" height="300" class="alignleft size-full wp-image-11308" srcset="https://trust-zine.de/wp-content/uploads/2018/03/Whycantwebehappy.jpg 300w, https://trust-zine.de/wp-content/uploads/2018/03/Whycantwebehappy-100x100.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>The book title is a very good question, unfortunately the book does not answer it&#8230;. which is no surprise. Since it is the second collection of song-lyrics written from 2010 &#8211; 2016 for several bands (Action Beat, King Champion Sound, Gran Kino&#8230;.). G.W. Sok was the singer for the dutch Band The Ex for many years and now works with different bands. Most of the 72 lyrics in this book are rather poetic than bold statements, which is no surprise for someone who works with lyrics for decades. Here is a part I liked a lot from the Song &#8222;Getting Tired&#8220; &#8211; &#8222;&#8230;..When losers and abusers force the T into error then head for the abyss, blind as bats acting like a bunch of retarded rats&#8230;&#8220; <span id="more-11307"></span></p>
<p>So if you are a fan of G.W. Sok or a friend of meaningful poetic song lyrics this +140 page book is for you. It also contains a bit of historical info on the works of Sok. 12,00 Euro (dolf)<br />
Isbn 978-9076154008</p>
<p>[Trust # 188 February 2018]</p>
    <div id="metadata">
        You can <a href="#respond">leave a comment</a>, or <a href="https://trust-zine.de/why-cant-we-all-be-happy-all-the-time-g-w-sok/trackback/" rel="trackback">trackback</a> from your own site.
    <a href="https://trust-zine.de/why-cant-we-all-be-happy-all-the-time-g-w-sok/feed/">RSS 2.0</a>      </div>
  <!-- If comments are open, but there are no comments. -->
<h2 id="respond">Leave a comment</h2>
<p>You must be <a href="https://trust-zine.de/wp-login.php?redirect_to=https://trust-zine.de/why-cant-we-all-be-happy-all-the-time-g-w-sok/">logged 
  in</a> to post a comment.</p>
  <div class="page-navigation">
  <div class="alignleft">
    <a href="https://trust-zine.de/anxiety-what-happens-and-what-helps-faith-g-harper/">Previous article</a>  </div>
  <div class="alignright">
    <a href="https://trust-zine.de/rich-kids-on-lsd-special-teil-i-in-127-2007-teil-ii-in-128-2008/">Next article</a>  </div>
</div>
  </div>
</div>
<div id="sidebar">
  <ul>
    <li>
      <h2>
        Suchen      </h2>
      <form method="get" action="https://trust-zine.de/index.php">
        <input type="text" name="s" size="16" />
        <br/>
        <input type="submit" id="button" name="Submit" value="Search" />
      </form>
    </li>
    <li>
      <h2>
        Kategorien      </h2>
      <ul>
        	<li class="cat-item cat-item-13"><a href="https://trust-zine.de/category/artikel/" >artikel</a> (43)
</li>
	<li class="cat-item cat-item-21"><a href="https://trust-zine.de/category/buecher/" >bücher</a> (367)
</li>
	<li class="cat-item cat-item-9"><a href="https://trust-zine.de/category/interview/" >interview</a> (454)
</li>
	<li class="cat-item cat-item-6"><a href="https://trust-zine.de/category/kolumne/" >kolumne</a> (38)
</li>
	<li class="cat-item cat-item-7"><a href="https://trust-zine.de/category/media/" >media</a> (62)
<ul class='children'>
	<li class="cat-item cat-item-12"><a href="https://trust-zine.de/category/media/audio/" >audio</a> (13)
</li>
	<li class="cat-item cat-item-11"><a href="https://trust-zine.de/category/media/video/" >video</a> (49)
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="https://trust-zine.de/category/news/" >news</a> (67)
</li>
	<li class="cat-item cat-item-8"><a href="https://trust-zine.de/category/photos/" >photos</a> (1)
</li>
	<li class="cat-item cat-item-14"><a href="https://trust-zine.de/category/rezepte/" >rezepte</a> (10)
</li>
      </ul>
    </li>

    <li>
      <h2>
        Archive      </h2>
      <ul>
        	<li><a href='https://trust-zine.de/2018/03/'>März 2018</a>&nbsp;(12)</li>
	<li><a href='https://trust-zine.de/2018/02/'>Februar 2018</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2018/01/'>Januar 2018</a>&nbsp;(13)</li>
	<li><a href='https://trust-zine.de/2017/12/'>Dezember 2017</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2017/11/'>November 2017</a>&nbsp;(11)</li>
	<li><a href='https://trust-zine.de/2017/10/'>Oktober 2017</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2017/09/'>September 2017</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2017/08/'>August 2017</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2017/07/'>Juli 2017</a>&nbsp;(13)</li>
	<li><a href='https://trust-zine.de/2017/06/'>Juni 2017</a>&nbsp;(12)</li>
	<li><a href='https://trust-zine.de/2017/05/'>Mai 2017</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2017/03/'>März 2017</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2017/02/'>Februar 2017</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2017/01/'>Januar 2017</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2016/12/'>Dezember 2016</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2016/11/'>November 2016</a>&nbsp;(16)</li>
	<li><a href='https://trust-zine.de/2016/10/'>Oktober 2016</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2016/09/'>September 2016</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2016/08/'>August 2016</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2016/07/'>Juli 2016</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2016/06/'>Juni 2016</a>&nbsp;(13)</li>
	<li><a href='https://trust-zine.de/2016/05/'>Mai 2016</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2016/04/'>April 2016</a>&nbsp;(9)</li>
	<li><a href='https://trust-zine.de/2016/03/'>März 2016</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2016/02/'>Februar 2016</a>&nbsp;(11)</li>
	<li><a href='https://trust-zine.de/2016/01/'>Januar 2016</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2015/12/'>Dezember 2015</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2015/11/'>November 2015</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2015/10/'>Oktober 2015</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2015/08/'>August 2015</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2015/07/'>Juli 2015</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2015/06/'>Juni 2015</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2015/05/'>Mai 2015</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2015/04/'>April 2015</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2015/03/'>März 2015</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2015/02/'>Februar 2015</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2015/01/'>Januar 2015</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2014/12/'>Dezember 2014</a>&nbsp;(14)</li>
	<li><a href='https://trust-zine.de/2014/11/'>November 2014</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2014/10/'>Oktober 2014</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2014/09/'>September 2014</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2014/07/'>Juli 2014</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2014/06/'>Juni 2014</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2014/05/'>Mai 2014</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2014/04/'>April 2014</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2014/02/'>Februar 2014</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2014/01/'>Januar 2014</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2013/12/'>Dezember 2013</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2013/10/'>Oktober 2013</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2013/09/'>September 2013</a>&nbsp;(12)</li>
	<li><a href='https://trust-zine.de/2013/08/'>August 2013</a>&nbsp;(9)</li>
	<li><a href='https://trust-zine.de/2013/06/'>Juni 2013</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2013/04/'>April 2013</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2013/02/'>Februar 2013</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2013/01/'>Januar 2013</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2012/12/'>Dezember 2012</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2012/11/'>November 2012</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2012/10/'>Oktober 2012</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2012/09/'>September 2012</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2012/08/'>August 2012</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2012/07/'>Juli 2012</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2012/06/'>Juni 2012</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2012/04/'>April 2012</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2012/03/'>März 2012</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2012/02/'>Februar 2012</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2011/11/'>November 2011</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2011/10/'>Oktober 2011</a>&nbsp;(12)</li>
	<li><a href='https://trust-zine.de/2011/09/'>September 2011</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2011/08/'>August 2011</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2011/07/'>Juli 2011</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2011/06/'>Juni 2011</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2011/05/'>Mai 2011</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2011/04/'>April 2011</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2011/03/'>März 2011</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2011/02/'>Februar 2011</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2010/12/'>Dezember 2010</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2010/11/'>November 2010</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2010/10/'>Oktober 2010</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2010/09/'>September 2010</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2010/08/'>August 2010</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2010/07/'>Juli 2010</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2010/06/'>Juni 2010</a>&nbsp;(14)</li>
	<li><a href='https://trust-zine.de/2010/05/'>Mai 2010</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2010/04/'>April 2010</a>&nbsp;(11)</li>
	<li><a href='https://trust-zine.de/2010/03/'>März 2010</a>&nbsp;(4)</li>
	<li><a href='https://trust-zine.de/2010/02/'>Februar 2010</a>&nbsp;(8)</li>
	<li><a href='https://trust-zine.de/2010/01/'>Januar 2010</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2009/12/'>Dezember 2009</a>&nbsp;(5)</li>
	<li><a href='https://trust-zine.de/2009/11/'>November 2009</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2009/10/'>Oktober 2009</a>&nbsp;(10)</li>
	<li><a href='https://trust-zine.de/2009/09/'>September 2009</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2009/08/'>August 2009</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2009/07/'>Juli 2009</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2009/06/'>Juni 2009</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2009/04/'>April 2009</a>&nbsp;(9)</li>
	<li><a href='https://trust-zine.de/2009/02/'>Februar 2009</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2008/12/'>Dezember 2008</a>&nbsp;(9)</li>
	<li><a href='https://trust-zine.de/2008/11/'>November 2008</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2008/10/'>Oktober 2008</a>&nbsp;(3)</li>
	<li><a href='https://trust-zine.de/2008/09/'>September 2008</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2008/08/'>August 2008</a>&nbsp;(104)</li>
	<li><a href='https://trust-zine.de/2008/07/'>Juli 2008</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2008/06/'>Juni 2008</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2008/05/'>Mai 2008</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2008/04/'>April 2008</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2008/03/'>März 2008</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2008/02/'>Februar 2008</a>&nbsp;(9)</li>
	<li><a href='https://trust-zine.de/2007/12/'>Dezember 2007</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2007/10/'>Oktober 2007</a>&nbsp;(1)</li>
	<li><a href='https://trust-zine.de/2007/09/'>September 2007</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2007/08/'>August 2007</a>&nbsp;(7)</li>
	<li><a href='https://trust-zine.de/2007/07/'>Juli 2007</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2007/06/'>Juni 2007</a>&nbsp;(6)</li>
	<li><a href='https://trust-zine.de/2007/05/'>Mai 2007</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2007/04/'>April 2007</a>&nbsp;(2)</li>
	<li><a href='https://trust-zine.de/2007/03/'>März 2007</a>&nbsp;(255)</li>
	<li><a href='https://trust-zine.de/2007/02/'>Februar 2007</a>&nbsp;(27)</li>
      </ul>
    </li>
    
    <li>
      <h2 class="sidebar-title">
        Links      </h2>
      <ul>
        <li><a href="http://www.facebook.com/pages/Trust-Fanzine/107432759296165?ref=ts">TRUST @ facebook</a></li>
<li><a href="https://twitter.com/TRUSTZine" target="_blank">TRUST @ twitter</a></li>
<li><a href="https://trust-zine.de/merchandising/">TRUST Merchandising</a></li>
    

      
      
   
   <li><h2>Kommentare</h2>
   <ul>	<li><a href="https://trust-zine.de/durango-95-interview-2001/#comment-200" title="DURANGO 95 (#90, 10-2001), März 17, 2007">DURANGO 95 (#90, 10-2001)</a> von <b>FaW</b></li><p></p>
	<li><a href="https://trust-zine.de/bombenalarm-unfall-mit-tourbus/#comment-176" title="BOMBENALARM Unfall mit Tourbus, September 25, 2007">BOMBENALARM Unfall mit Tourbus</a> von <b>Firesylvester</b></li><p></p>
	<li><a href="https://trust-zine.de/spatzle-mit-linsen-von-andrea-kc/#comment-135" title="Spaetzle mit Linsen von Andrea (kc), März 15, 2007">Spaetzle mit Linsen von Andrea (kc)</a> von <b>gusmu</b></li><p></p>
	<li><a href="https://trust-zine.de/as-friends-rust-interview-2000/#comment-129" title="AS FRIENDS RUST (#84, 10-2000), März 17, 2007">AS FRIENDS RUST (#84, 10-2000)</a> von <b>x7secondsx</b></li><p></p>
	<li><a href="https://trust-zine.de/fotos-von-der-20jahr-feier/#comment-2" title="Fotos von der 20 Jahre Trust Feier, März 3, 2007">Fotos von der 20 Jahre Trust Feier</a> von <b>admin</b></li><p></p>
</ul>
   </li>
   



 </li>
  </ul><ul>
   <li>
      <h2>
        Meta      </h2>
      <ul>
                <li>
          <a rel="nofollow" href="https://trust-zine.de/wp-login.php">Anmelden</a>        </li>
        <li><a href="https://trust-zine.de/feed/"><img src="https://trust-zine.de/wp-content/themes/falling-dreams-10/images/rss.gif" width="80" height="15" border="0" alt="Subscribe to RSS feed"/></a></li>
        <li><a href="https://trust-zine.de/comments/feed/"><img src="https://trust-zine.de/wp-content/themes/falling-dreams-10/images/rsscomments.gif" width="80" height="15" border="0" alt="The latest comments to all posts in RSS"/></a></li>
        <li><a href="TRUST Fanzine"><img src="https://trust-zine.de/wp-content/themes/falling-dreams-10/images/atom.gif" width="80" height="15" border="0" alt="Subscribe to Atom feed"/></a></li>
        <li><a href="http://validator.w3.org/check/referer"><img src="https://trust-zine.de/wp-content/themes/falling-dreams-10/images/xhtml.gif" width="80" height="15" border="0" alt="Valid XHTML code"/></a></li>
        <li><a href="http://jigsaw.w3.org/css-validator/check/referer"><img src="https://trust-zine.de/wp-content/themes/falling-dreams-10/images/css.gif" width="80" height="15" border="0" alt="Valid CSS code"/></a></li>
        </ul>
</div>
<!-- Please leave current credits intact and on display! -->
<div id="footer">Made with <a href="http://wordpress.org" class="external">WordPress</a> (c) 2007 modified by <a href="http://www.jott-we-de.de">JWD</a>
</div>
</div>

<script type='text/javascript' src='https://trust-zine.de/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</body>
</html>